Cannot publish to .Mac via iWeb anymore

Discussion in 'Mac Apps and Mac App Store' started by Nivola, Jan 2, 2008.

  1. Nivola macrumors newbie

    Nov 21, 2007

    I tried updating my .Mac webpage via iWeb today and got an error stating "An error occurred while publishing file “/Web/Sites”. Try publishing again later." Looking through the Apple Support Discussions, this appears to be a common (and unresolved) issue since early December for many .Mac account holders.

    The last time I successfully published updates to my site was back on December 6th; today was the first time I attempted to publish a new update. I did not attempt to load a lot of content, rather a few blog updates (text) a few pictures and some formatting changes.

    I've tried everything listed within the Apple Support Discussion, e.g.: tried "Publish all to .Mac" (didn't work); removed my old webpage files on iDisk and attempted to reload them to iDisk (didn't work); removed my original domain file, re-installed iWeb and tried to publish a new test site (didn't work); tried reverting to a old version of my site (didn't work); etc., etc., etc. :confused:

    From my experiences (and those listed elsewhere within the Apple Support iWeb discussions) it looks to be a corruption issue on the iDisk side.

    Has there been any official update from Apple or has anyone found anything we can to from the client side to "cleanse/repair/refresh" our iDisks?

    This is really frustrating, as my site is completely down now. :mad:

    Thanks in advance for your assistance,

Share This Page