Cannot push play in DVD to play movie? -(HELP!!)-

Discussion in 'MacBook Pro' started by -Josh-, Dec 2, 2007.

  1. -Josh- macrumors regular

    Joined:
    Oct 21, 2007
    #1
    I can't get this DVD to play on my Macbook - I don't understand why. The movie is old, made in 1958 or so, but it was re made on new disks, all with enhance audio, video, menus, ect. It's called Seven Samurai, it's a classic. When I pop her in my Macbook and DVD comes up, I can't play it. The menu is pulled up but the "play" isn't working, I tried the remote and keyboard shortcuts, nothing is getting my movie to play. At the menu, if I just push skip keys and what not. I get an system error 69902.


    Suggestions?

    Thanks
     
  2. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
    #2
    This is really aggravating, it will not play. Everything gives me that error - does anyone have any advise at all?
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    Seems like you are not the only one. There are a couple of suggestions in there that you can try. Is your disk damaged at all, I would try the old lick it technique. But if it is urgent I would just use VLC for now.
     
  4. eman macrumors 6502a

    Joined:
    Nov 5, 2007
    Location:
    In the great white north
    #4
    Does this DVD play in any other player or computer? What media and format did you burn this to?
     
  5. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
    #5
    Hey guys -
    No, it's a brand new movie rental from video city. It's not scratched, and I didn't burn it at all, I'm trying to play it from my computer off of the disk.
     
  6. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #6
    Does it work with VLC.
     
  7. sr5878 macrumors 6502a

    Joined:
    Jun 5, 2007
    #7
    does this happen with other dvds?

    do cds work?

    my cousin's macbook pro (SR) had this same problem... wouldn't play (or read, for that matter) dvds but only cds. apple switched out his superdrive no questions asked.
     
  8. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
    #8
    Other movies work, yes. Just this DVD doesn't. I can't push play, the menu appears and everything.
     
  9. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
    #9
    How do I play it in VLC? launch it while the DVD is in my Macbook?
     
  10. pjrobertson macrumors 6502a

    Joined:
    Nov 14, 2007
    #10
    VLC is the best bet.

    There are a number of ways to play it in VLC.

    Go open -> and select the DVD
    Drag the DVD icon on the desktop onto the VLC icon (dock). If it won't let you hold ctrl, option, cmd while dragging it onto the icon.

    Or right click the file and click open with -> other -> search for VLC.

    Hope this helps.
     
  11. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
  12. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #12
    If the disk is in the drive just press cmd+d to open the disk and a window will pop up and just press enter.
     
  13. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
    #13
    Thanks for your help -
    But, command D dulicated the file....
    I've gotta redownload VLC for some weird reason. I don't even remember deleting it..That's odd.
     
  14. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #14
    I meant when VLC is the front most application. i.e. it is a VLC shortcut.
     
  15. -Josh- thread starter macrumors regular

    Joined:
    Oct 21, 2007
    #15
    WOW
    IT PLAYED!!! OMG!!! YOU ROCK!
    I'm sending you all money. Seriously, thank you guys! POSTER OF THE YEAR!!

    LOL.
    So why wouldn't it play in DVD? That's lame.
     
  16. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #16
    It could be a region thing.
     

Share This Page