Cannot recover data after re-install

Discussion in 'Mac Basics and Help' started by ant2009, Jun 26, 2011.

  1. ant2009 macrumors member

    Joined:
    Oct 24, 2010
    #1
    Hello,

    I have an iMac that was running Leopard.

    It has been running a bit slow so I thought I would re-install leopard again from the install DVD that came with my iMac.

    Currently I had 2 partitions one for 'bootcamp' and the other 'Macintosh'. The iMac came installed on Macintosh.

    I am not expert on iMac as this is my first time. So when I it came to choosing a partition to install on I selected the bootcamp so I wouldn't have to erase my data on the Macintosh partition.

    I thought I could mount the Macintosh and then get my important files after the installation completes.

    The installation completed without any problems.

    However, when I go to disk utility and try and mount Macintosh I get the following:
    Code:
    The disk “Macintosh HD” could not be mounted.
    Try running First Aid on the disk and then retry mounting.
    I tried running First Aid and got the following:
    Code:
    Invalid number of allocation blocks
    Volume check failed.
    Error: Filesystem verify or repair failed.
    Is there anything I can do?

    Many thanks for any suggestions,
     
  2. Kizmatti macrumors newbie

    Joined:
    Mar 17, 2011
    #2
    So... just so i understand. You tried to do a fresh Leopard install on your bootcamp partition? Bootcamp is for Windows OS.:eek:

    If you want to do a fresh Leopard install/backup it will need to go into the Macintosh partition.:)
     

Share This Page