Cannot Reinstall OS from disc - screen turns into blue/black zigzags

Discussion in 'MacBook Pro' started by bleste, May 28, 2011.

  1. bleste macrumors newbie

    Joined:
    May 28, 2011
    #1
    I've got a bit of a weird problem, but I'm out of things to try and fix it with. I'm trying to reinstall and erase my 2007 macbookpro using it's original install disc, but every time i restart it from the disc to install, I get this:
    IMG_1331.jpg
    If you look closely, you can see the install display behind it. I am able to click on the settings, but I can't read any of them and the screen problem remains the same.

    So far I have:
    Repaired & Verified Permissions
    Repaired & Verified Disc
    Started in Safe Mode
    Reset NVRAM and PRAM
    Cleaned the Disc
    Zeroed wiped all files and zeroed them
    deleted windows partition, zeroed

    I'm absolutely lost as to what might fix this. If you have an suggestions or ideas, I would greatly appreciate your help!!

    I'm not sure if this matters, but I did have the NVIDIA graphics card replaced after it fried because it was part of a faulty batch.
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    So, you mean you had the logic board replaced. Well, you might have gotten a bad logic board. Take it back in.

    And why are you going through all this effort to wipe and reload to begin with?
     
  3. bleste thread starter macrumors newbie

    Joined:
    May 28, 2011
    #3
    That was two years ago and I have had no problem with any graphics since. It's been so long since that I just remember my graphics card needed replacement.
    I am planning to sell the laptop soon so I need to make sure it's wiped and not glitchy like this.
     

Share This Page