cannot remotely access a mac mini server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by aicul, Jan 1, 2010.

  1. aicul macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #1
    I have installed a mac mini server and am trying to access it remotely.

    The mac osx browser sees the srever and provides access to files.

    I have established the IP address of the server, however, when connecting with either Server Preferences or Server Admin, I just get a timeout or these applications hang and I must kill them with force quit.

    There must be something real silly I am doing but am out of options, any ideas welcome
    :confused:
     
  2. aicul thread starter macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #2
    Max mini server not an easy install

    We have a mac mini for a small company. We want to use all features except it will not be connected to Internet.

    Installing is apparently smooth and the result is not. There are already other threads opened on this.

    The server just sits there dead, to enything else but itself, and even here it cannot display it's own log files.

    We have clean installed it 3 times but cannot see where we answerincorrectly to installer.

    We are at a loss and would like any advice to get this - absolutely not so easy - server to work, so that we can start business on it soon.

    Any help, any, is welcome.
     
  3. blacka4 macrumors 6502

    Joined:
    Sep 28, 2009
    Location:
    Pittsburgh
    #3
    did you turn on the remote desktop in the sharing preferences under system preferences?
     
  4. blacka4 macrumors 6502

    Joined:
    Sep 28, 2009
    Location:
    Pittsburgh
    #4
    it doesn't need to be connected to the internet except to install updates when needed. Did you turn on all the services you want to start? I am not really familar with SL Server. I don't have a server to play with maybe you can help describe your problem more in depth so the knowledgeable guys here will be able to help
     
  5. aicul thread starter macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #5
    Hi

    Remote sharing is activated.

    Further to other tests - and reinstalls to get access to the config program, it was discovered that the configurator put no entry in the server admin/network/network interfaces !

    Other tests - always with reinstall (how can the config program be acceded without a re-install?) it was also noticed that answering "no" to the question about timecapsule management generated above problem.

    So by answering "yes" things set off to a much better manner; iCal, addressbook, filesharing and mail work - wiki and intranet site will be set up later...

    Looks like a config bug to us.

    We are now struggleing with non-snow leopard addressbook and iCal connection.

    Also, as read elsewhere, we discovered that Server Mnitor will not work with mac mini, but only xservers. Apple should either rename this app (xServer Monitor) or fix it, either way this wasted some time for us.

    So we are now on non-snow leopard connections and doing endless trial and error to get things working before Monday. Any ideas?

    Thanks again
     
  6. aicul thread starter macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #6
    latest discoveries

    Still fighting with

    - getting ical and addressbook onto 10.5. just don't seem to find the solution.

    - there seems to be no possibility to link server ical to mobileme, a real show-stopper
     

Share This Page