Cannot Remove WiFi Network or login to a WEP wifi network

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cashonly, Nov 19, 2009.

  1. cashonly macrumors newbie

    Joined:
    Sep 25, 2009
    #1
    I have an iPhone 3GS, running 3.1.2 jailbroke with blackra1n.

    I have a 64bit WEP wifi network. When I try to login, it asks me to enter Username and Password. I don't have a username for the network, just a password. And entering just that gives me an "Unable to join network".

    When I don't have an AT&T signal, and I try to use Safari, it asks me to select a network. I choose my wifi network and it then says "Enterprise Wi-Fi Network: Do you want to continue joining this network?" and I've never seen that before. When I click OK, it again asks for username and password.

    I'd try to remove the network, but there is no "Forget this network" button.

    I tried going to Settings->General->Reset and click Reset Network Settings, but the network is still there.

    I have no problem connecting to this wifi network with other computers. And I can login to open networks with no problem.

    Now what do I do to connect with my iPhone?
     
  2. yentrog31 macrumors regular

    yentrog31

    Joined:
    Oct 10, 2009
    Location:
    RGGnDFW
    #2
    therw ill be a username(or a stock #) if you didnt give it a name you will have to call your router manafacturer they will have a default name for you to enter..I had to do that one time...good luck....ps there is a conflict w/ wifi chip and 3.1.2 so you may not get wifi back for now
     
  3. surcal macrumors newbie

    Joined:
    Jan 1, 2010
    #3
    iphone - unable to join the network - Solved

    Solved - Solved -Solved

    It seems that it could be a hardware problem.I held my iphone touching the antenna of WIFI router, it connected to the router. I was able to use the internet in this position only. Moving away from router's antenna, internet does not works. At leaset now I can do some very urgent works on iphone without GPRS connection.I was not able to use my wifi for last six months. Done everything that was already discussed in all the forums.I am calling it solved only because, I was afraid of future unlocks will not be possible without WIFI. Uptil 3.1.2 "iphone pcsuite" could be used to install ultrasn0w directly through PC. But from 3.1.3 iphone needs to install "AFC2ADD" through cydia, before it can be recognised as a jailbreaked iphone. Atleast WIFI working. This way I can update important cydia updates and apps without having to use GPRS.

    http://www.youtube.com/watch?v=xL7rItVFUeg
     

Share This Page