Cannot resize finder window

greenwrangler

macrumors newbie
Original poster
Jan 22, 2007
20
0
Hi all,

I was playing with the maximize button on a Finder window a few days ago and toggling it would yield a different size every time (guess I was amused by that). So it go into a state where the resize corner is out of reach always now. Clicking on the maximize button does not change the size at all and just remains there. I want to be able to resize Finder again. How do I do it? For reference, attached is the screenshot of my desktop with Finder window, so you can see what I mean. I am unable to find a way to get it to a stage where the full window can be shown and I can resize it.

Thanks.
:confused:
 

Attachments

eb6

macrumors regular
Sep 7, 2006
183
0
yo yo yo
relaunch the finder. Go to the apple in the top let of the screen > force quit > highlight finder and relaunch it. Should work.
 

greenwrangler

macrumors newbie
Original poster
Jan 22, 2007
20
0
relaunch the finder. Go to the apple in the top let of the screen > force quit > highlight finder and relaunch it. Should work.
Hmmm.. Did not help. Still comes up with that long window. I have rebooted also but that also did not make a difference. There should be some other way to resize windows rather than just one corner? :(
 

MrSmith

macrumors 68040
Nov 27, 2003
3,046
14
If you select Desktop on the left pane and press the green button doesn't that close up? Or am I, as usual, missing something? Out of interest, why does your home folder remind me of Guernica? :eek:
 

greenwrangler

macrumors newbie
Original poster
Jan 22, 2007
20
0
If you select Desktop on the left pane and press the green button doesn't that close up? Or am I, as usual, missing something? Out of interest, why does your home folder remind me of Guernica? :eek:
No it does not. The green button is not zooming/maximizing/resizing/whatever its supposed to do at all for the Finder window. I believe there should be some other ways to be able to move/resize a window freely ala Gnome/KDE desktops.

Guernica the painting or the town? I know its cluttered and I need to sit down and straighten it out one day but that can wait.

Any other ideas anyone about the problem?
 

fistful

macrumors 6502a
Mar 29, 2004
892
0
Socan
You could try trashing the Finder preference file. Home/Library/Preferences/com.apple.finder.plist
 

siurpeeman

macrumors 603
Dec 2, 2006
6,311
18
the OC
i don't know if this will work, but try changing from column view to icon view. then try the green button again.
 

greenwrangler

macrumors newbie
Original poster
Jan 22, 2007
20
0
You could try trashing the Finder preference file. Home/Library/Preferences/com.apple.finder.plist
I thought somehow this would work. But surprisingly after renaming the .plist file, it still came up with the same dimensions as before with the same problem. The only difference was that the toolbar seems to have gone back to the default set.

i don't know if this will work, but try changing from column view to icon view. then try the green button again.
No dice with this one either.

Strange stuff indeed. Maybe Apple should consider more size corners on their windows as well as possibility of right-click anywhere on the window frame and a pop-menu can have move/resize options. Thats how Gnome/KDE do it and can be lifesavers in situations like these.
 

siurpeeman

macrumors 603
Dec 2, 2006
6,311
18
the OC
that's so odd. if you happen to have an external monitor, you could hook that up, drag the window to the other display and resize accordingly from the proper corner.
 

VoidBoi

macrumors regular
Feb 5, 2007
138
0
Australia
You could try deleting the invisible .DS_Store file from your home folder.

Fire up terminal and run "rm ~/.DS_Store".
 

greenwrangler

macrumors newbie
Original poster
Jan 22, 2007
20
0
You could try deleting the invisible .DS_Store file from your home folder.

Fire up terminal and run "rm ~/.DS_Store".
That worked! Thanks a ton VoidBoi :D

Had to relaunch Finder immediately after deleting the .DS_Store file otherwise the change did not take hold.
 

neutralSurface

macrumors newbie
Feb 5, 2008
2
0
I know this thread is pretty old, but for the benefit of others…

Go to System Preferences > Display. From there change the resolution of your screen, then change it back. This should take care of it.
 

garyf789

macrumors newbie
Oct 11, 2015
1
0
Thanks neutralSurface. This just worked for me. The finder window would "snap back" to a specific size even after trying all of the previous suggestions. But changing the screen resolution and then back again worked like a charm. Thanks!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.