Cannot restore backup from iPhone 4 to iPhone 5

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Riz-Man, Nov 6, 2012.

  1. Riz-Man macrumors newbie

    Nov 6, 2012
    Okay, so I've been trying for the last couple of days to set up my 32gb iPhone 5 by restoring a backup from my 16gb iPhone 4.

    I've had all kinds of's never the same...but the end result is that I cannot restore from iPhone 4's backup.

    I've tested the backup by successfully restoring to the iPhone 4 so I know there’s no problem with the backup.

    The most common problem I have experienced is that during the restore process...when the progress bar is on the PC screen and the phone says restore in progress (or something like that)...the progress bar (on the PC) reaches around the 60% mark and just hangs. It reaches this mark in about 5 minutes...but then the estimated remaining time starts going up. I've left it on all night and while I went to work. The end result is that either it's still like that when I return or the PC is still like that but the phone has disconnected and is asking me to connect to iTunes.

    As I said, this is the most common problem...but there's been others like iTunes producing some unknown error (-1099), my PC screen going black, and not being able to restore a backup because it's incompatible with the iPhone I'm transferring it to (FYI: both phones have the latest IOS - 6.0.1).

    I have only come across one post where someone had the exact problem I was experiencing - unfortunately, there was no response which resolved the issue. Is anyone else out there having this there a solution?

    I've been told...and read that I should try restoring from an online backup. As I didn't have an online backup I've spent the past 23 hours backing up my iPhone 4 to iCloud :)eek: I have slow wifi!). When that backs up...I'll try restoring to the iPhone 5 that way (will do this at work as we have a much faster wifi connection). I'll let you know if that works.
  2. Mahhhlon macrumors newbie

    Oct 14, 2012
    I'm aving the EXACT same problem and it is maddening. I've come to hate iTunes, and this whole experience is by far the WORST I've ever had with any mac product...
  3. Riz-Man thread starter macrumors newbie

    Nov 6, 2012
    Hi there,

    Tell me about it - been getting really fed up of this problem that not many other people seem to be experiencing and to which there's no definite solution. With that in mind, I’m not sure why this post has apparently had 834 views.

    In any case, I have some good news...after 23 hours of backing up 4.9gb to my iCloud free storage, I tried the restore from iCloud option when setting up my iPhone 5.

    Amazingly it took about 7 minutes to successfully restore the back up (calendar, notes, messages, contacts etc)! Yah me!!!

    Please note that it takes a lot longer for photos/videos to be fully downloaded (I have about 247 on the phone) as well as apps but you can at least use the phone during that process.

    I’ll leave this post on a caution...I did see some posts where people reported having problems restoring iPhone backups on to the iPhone 5 from iCloud so this route might also not work.

    Anywayz...good luck! :)
  4. bblagowsky macrumors newbie

    Nov 19, 2012
    My wife had this exact issue restoring iphone4 backup to iphone5. This was using a Windows PC. We copied all of her photos from her iphone4 to the PC to ensure we had copies. She then manually deleted 1000+ photos from her iphone4. This radically changed the backup set since she had over 3GB of photos. She created a new backup (sans pics) and restored it to the iphone5 successfully with all her favorites, apps, etc. Seemed to me that something in the original backup was choking the restore process and to cut down the number of files and overall size might make a difference and it did.

    Good luck.
  5. CapeTownMac macrumors newbie

    Nov 15, 2008
    Solution found: My problem was that the backup was reported to be "corrupt or incompatible". I tried all sorts of things to make it work. Eventually this is what I did to solve the problem, I hope it works for you.

    1. Make sure your IPhone 4 is up to date and has all the information you want on it.
    2. Go to "Itunes - Preferences - Devices" and delete all of the backups in the list - quite a scary thing to do but the solution worked for me.
    3. Plug in your Iphone 4 and select Back up this device and check that the new backup has worked.
    4. Now try to restore to your iphone 5, as I said it worked perfectly for me.

    Hope this helps someone.
  6. macmaac macrumors newbie

    Jun 16, 2013
    Had the same problem. Updated my iPhone 4 to the latest version of iOS. Made sure my iPhone 5's iOS was up to date as well. Backed up my now updated iPhone 4 and restored the backup on my iPhone 5 and it works now.

Share This Page