Cannot restore in iTunes after downgrading to iOS 3.1.3 on iPhone 3G - HELP!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TheRealMsU, Jun 3, 2011.

  1. TheRealMsU macrumors newbie

    Joined:
    Jun 3, 2011
    #1
    I have an iPhone 3G that I just downgraded from iOS 4.2.1. to 3.1.3., then used JailbreakMe via the Safari browser on my iPhone to jailbreak it. The problem I'm having is when I connect to iTunes 10.2.2., it prompts me to "restore," but when I click on that, I get the following error:


    I previously had a jailbroken 4.2.1. iOS, but my 3G was tooooo sllooowww and apps crashed all the time, so right now I'm stuck where I am but need help.

    Can anyone please advise how to get around this iTunes error? There is no error number, just the message above.

    PLEASE someone help! I've been trying to get all this done for over a week now, and have downgraded/jailbroken my iPhone several times, but always give up at this point and let it restore and re-update back to 4.2.1 so I can get all my settings back. HELP!

    Any help would be appreciated.

    Thanks,
    MsU
     
  2. tonytheGr33k macrumors newbie

    Joined:
    Jun 4, 2011
    #2
    The phone can not restore a backup from 4.whatever to 3.whatever.

    3.whatever can only use 3.whatever backups
    4.whatever can only use 4.whatever backups

    Just the way it is.

    I took screenshots of all my contacts and put the photos on my computer so i had my own backup of my contacts. Also, half of your apps no longer work with 3.whatever. Small price to pay for Apple ****ing 3G users into the OS4 knowing that it sucked.:eek:
     
  3. TheRealMsU thread starter macrumors newbie

    Joined:
    Jun 3, 2011
    #3
    One last question....

    I was afraid of that. Apple really bent us 3G users over when they allowed the upgrade to iOS 4+. That should have NEVER happened.

    My last question is this: I can get all my contacts back manually, but as far as the apps go - will I have to buy them all over again on my iPhone? The ones that will work with iOS 3.1 that is. I know this: with my iPhone on 3.1.3., I'll never be able to sync it ever again to iTunes. *sigh*
     

Share This Page