Cannot restore iPhone on iTunes...

Discussion in 'iPhone' started by SR71, Jun 26, 2011.

  1. SR71 macrumors 68000

    Joined:
    Jan 12, 2011
    Location:
    Boston, MA
    #1
    Okay, so my brother got a brand new white Verizon iPhone 4 yesterday afternoon. The device works perfect, but he wanted me to jailbreak it for him just like I had jailbroken my black Verizon iPhone 4. I figured it'd be easy since I already had the jailbroken iOS 4.2.8 ipsw file already created from before when I had jailbroken my black Verizon iPhone 4.

    So, I proceeded in plugging in his white Verizon iPhone 4 and I option + clicked "Restore" in iTunes and then selected the jailbroken iOS 4.2.8 ipsw file. The file extracted in iTunes without error, but after a few seconds when it said "Verifying restore with Apple" it gave me an error message saying "The iPhone "iPhone" could not be restored. An unknown error occured (3194)."

    I then looked up the error code (3194) on Apple's website and it said that it's caused when iTunes is not updated, however I just checked my iTunes for updates and it says I am up-to-date running iTunes 10.3.1.

    I've tried multiple ways so far to restore it.

    Things I've tried:
    • Restore from stock Apple firmware while iPhone is on. No dice.
    • Restore from iTunes to stock Apple firmware in DFU Mode. No dice. Same error message as above.
    • Downloaded stock Apple firmware (iOS 4.2.8) from multiple different websites and then tried to restore by holding shift + restore to select the .ipsw file. No dice. Same error message as above.
    • Jailbroke the stock Apple firmware (iOS 4.2.8) and shift + restored in DFU mode and normal mode. No dice. Same error message as above.

    What else can I try? I've tried everything I can think of and have never seen this error message before today.

    Please help as this is becoming very frustrating.

    Also, to make sure it wasn't my computer messing up, I tried to jailbreak it and restore it normally on 4 different computers in over 12 different usb ports and nothing worked. I then tried to re-jailbreak my BLACK Verizon iPhone 4 along with doing a normal restore and both worked fine.

    UPDATE: My friend also bought a brand new white Verizon iPhone 4 from Verizon on Friday (6/24) and he came over a few hours ago and I also tried to jailbreak and restore his iPhone normally using all the listed methods that I tried above and I was getting the exact same error message. HELP! :(
     
  2. redAPPLE macrumors 68030

    redAPPLE

    Joined:
    May 7, 2002
    Location:
    2 Much Infinite Loops
    #2
    i would research first, if the verizon iPhone could be jailbroken...
     
  3. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #3
    Google "ecid shsh". My guess is there's something wrong with your host-file.
     
  4. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #4
    Check your hosts file. Probably something wrong with that. Also make sure your connected to the internet.
     

Share This Page