cannot restore jailbroken 3gs after erasing content

Discussion in 'Jailbreaks and iOS Hacks' started by mcoufi, Sep 19, 2011.

  1. mcoufi, Sep 19, 2011
    Last edited: Sep 19, 2011

    mcoufi macrumors newbie

    Joined:
    Sep 19, 2011
    #1
    Hi, I was about to sell my iphone 3gs running 4.2.1 firmware on 6.15 baseband. It was jailbroken using greenpoison and unlocked via ultrasnow. I decided to erase all the content without researching it first ... now the phone doesn't turn on, itunes wants to restore it to 4.3.5 (no unlock yet ?) pwnage doesn't recognize custom firmware that i used to jailbreak, and i cannot create new custom fw ...and I didn't save any blobs ...

    Any hope for me ?
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    Did you put the phone in pwned DFU mode before trying to restore with the custom firmware.

    An option that will work without BLOBS is to create custom 4.1 with pwnage and then restore using pwned DFU and Custom 4.1
     
  3. mcoufi thread starter macrumors newbie

    Joined:
    Sep 19, 2011
    #3
    solved

    thanks a lot it did worked !

    1. get pwnage tool 4.1
    2. get 4.1 fw
    3. create custom fw using #1 & #2
    4. put iphone into dfu mode
    5. restore using itunes (option click) and #3

    the issue is solved.

    now I have to save blobs and upgrade fw as far as I can.
     

Share This Page