Cannot restore my iphone 3gs to 3.1.2...plzzzzzz help me

Discussion in 'Jailbreaks and iOS Hacks' started by futurerulz, Feb 13, 2010.

  1. futurerulz macrumors newbie

    Joined:
    Feb 13, 2010
    #1
    Dear Friends i really need your help as now i am in deep mess. my iphone crashed & now am not able to restore.

    My Iphone Details :

    Iphone 3GS (New Bootrom)
    Firmware : 3.1.2
    Baseband: 5.11.07
    Jailbroken/Unlocked : Blackra1n
    I don’t have the shsh file but have written down my ECID

    Today i downloaded some keyboard from cydia & it asked me to reboot the device, which i did and since then i got stuck on to The Restore screen.

    Methods Tried:

    Redsnow 0.9.2 & 0.9.3: Gets stuck on the screen which says “downloading the jailbreak” & a something at the bottom keeps circling & later restarts n goes back to the Restore Screen.

    Blackra1n : Image of that guy comes on the screen & stay there for few minutes & again restarts & goes back to the restore screen.

    Pwntool 3.1.4 & 3.1.5 : after creating the custom firmware ask’s me to connect my device through USB, which i tried tried tried but it didn’t work..(I tried the DFU mode = Fail)

    Itunes 9.0.2: Tried to restore by downloading the firmware from iclarified and tried doing it through the Shift Button method but i could not restore got an error msg “ iphone not eligible for this bundle” (tried to restore both in DFU mode & normal restore mode”).

    Finally i tried the method of creating a localhost server thing (umbrella & tinytss) but didn’t succeed, as while restoring in itunes it gives me error msg (1601 (DFU Mode), 3001 (Normal Restore)). i get these error msges after “ verifying from apple server” but it takes about 3-4 mins before displaying the error msg.

    I am really tensed , please please help me.

    Thanks in advance
    Future_Rulz
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    Without your SHSH saved, you cannot restore your phone to 3.1.2. Period. Because you have the new bootrom, your phone cannot even be restored to a custom firmware. Your only option is to upgrade to 3.1.3 official. Sorry.
     

Share This Page