Resolved Cannot Restore to 6.0.1?

Discussion in 'Jailbreaks and iOS Hacks' started by glsillygili, Feb 26, 2013.

  1. glsillygili, Feb 26, 2013
    Last edited: Apr 30, 2013

    glsillygili macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #1
    i want to restore to 6.0.1 NOT 6.1.2. (Because i dont like music controls) and redsnow gets stuck and at Uploading iBSS and says "couldn't find recovery mode device" and i changed my host file and entered PWNed DFU mode and tried restoring in itunes and it spits out error 1601, and i cant find any fixes for? Please Help Me
     
  2. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #3
    oh yea sorry yea iphone 4 GSM
     
  3. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    You got full blobs for 6.0.1 and create a custom ipsw with redsnow? Enter pwned dfu and then select the custom ipsw to restore to via iTunes?
     
  5. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #6
    yes i thought that would be a given :eek:

    ----------

    thats the problem redsn0w tells me stichting is not available for the ipsw. although it may be the ipsw itself. redownloading 6.0.1 firmware
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Weird.
    I haven't attempted a custom 6.0.1 yet unless it wants you to restore to 6.0.1 using redsnow without iTunes at all. But that gives you an error?
     
  7. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #8
    Yes redsnow says could not find recovery mode device and iTunes spits error 1601, and they are basically the same thing because the phone goes into a unrecognizable dfu mode type state on both, I can get out of it by holding the home and sleep button though. This is really annoying
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Try it on another computer too just to make sure it's not a bug/issue with that particular computer only.
     
  9. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #10
    More importantly, who cares about 6.0.1?

    6.1.2 is jailbreakable.
     
  10. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #11
    I'm fine with 6.1.2 but I would prefer the same lock screen music controls I have been using for the last 4 years
     
  11. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #12
    I'm sure they are easily portable? But that's understandable.
     
  12. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #13
    i still need help. i am having so much problems with 6.1.2
     
  13. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
  14. glsillygili thread starter macrumors 6502

    glsillygili

    Joined:
    Dec 16, 2011
    Location:
    New York
    #15
    ok if anyone is having the same problem as me what i did is just make stictch a ipsw in ifaith
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    So before you were not stitching your blobs and were expecting it to work?:)
     
  16. larbetre macrumors newbie

    Joined:
    Apr 30, 2013
    #17
    problem

    hello
    i have a same problem so you can help me plz
     
  17. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #18
    Can you be more descriptive? Device? What is the problem? What have you tried? And any other relevant information
     

Share This Page