Cannot save or render in Final Cut "General Error" msg w/ no number

Discussion in 'Mac Apps and Mac App Store' started by ncdasa, Sep 27, 2009.

  1. ncdasa macrumors member

    Joined:
    May 11, 2009
    #1
    I just opened a FC project in 6.0 from an XML file for the first time. The project originally came from 6.0.6 and I was happy to see that this kind of reversion was actually possible. Unfortunatly after doing a little work I started getting "general error" messages whenever I tried to save the project or render any transitions.

    If I remeber correctly, I opened the XML and was asked to save a new project. I saved the project and started working. I dont remeber if any saves or rendering had worked in the new project before I got the error messages. Maybe none of them worked, I am not sure.

    Anyway, I am just hoping someone has some idea or experience with this and can point me in some direction.

    thank you
     
  2. ncdasa thread starter macrumors member

    Joined:
    May 11, 2009
    #2
    Some more info:

    Just some other facts that may be helpful or may have something to do with this.

    Recently I reinstalled final cut. When I had it installed before I had changed the settings so that my "Final Cut Pro Documents" folder would be on the external drive I was using for a scratch disk instead of the local hd.

    I dont know maybe this has something to do with it?

    Maybe when I reinstalled and FC recreated its own paths something overlapped?

    I dont know still it doesnt seem like there would be a problem from that, but I dont have enough knowledge about FC or computers in general to be sure.
     
  3. ncdasa thread starter macrumors member

    Joined:
    May 11, 2009
    #3
    ok good news....

    I dont know , it just started working :)

    i tried to make another project from the XML file, and I cant think of anything I did differently from before, but this time it worked w/ no problems at all.

    third time's the charm i guess :D :apple:
     

Share This Page