Cannot send digital touch or message

Discussion in 'Apple Watch' started by optoms, Apr 29, 2015.

  1. optoms macrumors newbie

    Joined:
    Apr 4, 2015
    #1
    I just got 2 SS black classic 42 and 38 for my wife. The problem is the digital touch is not working for us. By rite we should be able to see the finger sign if both of us have the watches. Sending msg from the watches also failed.. Anyone has this problem?
     
  2. Doomstare macrumors newbie

    Joined:
    Apr 24, 2015
    #2
    I had a similar problem today when I got my SG Sport. I still don't know what the exact problem was, but disabling the two-step authentication with my Apple ID seemed to fix the problem. If you're not using two-step authentication I don't know what it could be.
     
  3. optoms thread starter macrumors newbie

    Joined:
    Apr 4, 2015
    #3
    How to turn off the 2 step authentication?
     
  4. DarKOrange macrumors newbie

    Joined:
    Dec 10, 2014
    #4
    Hi,

    I had the same problem with a friend, I was able to receive his DT messages but he wasn't getting mine.

    After 2 days of trying to debug this I finally added is MAIN apple ID (no aliases) email to his contact sheet on my iPhone and everything was fixed.

    Hope it helps.
     
  5. fischersd macrumors 68040

    fischersd

    Joined:
    Oct 23, 2014
    Location:
    Kitchener, Ontario, Canada
    #5
  6. lewisd25 macrumors 6502a

    Joined:
    Jul 6, 2007
    #6
    Try signing out of your Apple ID in the iMessages settings on iPhone, then sign back in.
     
  7. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #7
    try this

    try to sign out of imessage and sign back in again on your phone

    AFTER that, try to remove the contacts from your friends (on the iphone watch app) and then add them back in again. They should then show up as addressable with the watch.
     
  8. spoa94 macrumors 6502a

    spoa94

    Joined:
    Oct 12, 2011
    Location:
    New Orleans, LA
    #8
    THIS HAS BEEN DISCUSSED SO MANY TIMES! Haha sorry for that but I know how to fix your problem. You need an app specific password for messages if you use 2FA. No need to turn it off just to get messages to work. Go to your AppleID on Apple's website and under Passwords and Security made an App specific password. Call it Messages or something like that. Restart AW. iPhone will prompt you to re-enter iCloud password. Type in new App Specific password instead of your actual iCloud password. DONE
     
  9. optoms thread starter macrumors newbie

    Joined:
    Apr 4, 2015
    #9
    Hi all
    I think the problem not with the 2 step authentication as i never on it in the first place. To get around the issue, the other party email address as used by apple iD will help. But somehow the digital touch sometime works sometime not.... Strange
     

Share This Page