Cannot successfully set up Mail in 10.9

Discussion in 'OS X Mavericks (10.9)' started by steenbras, Nov 16, 2013.

  1. steenbras macrumors newbie

    Joined:
    Nov 16, 2013
    #1
    Hi all. Others have similar problems but no-one seems to have the exact problem I'm having.

    I did a fresh install of Mavericks on a MBA and did a migration from MBP to MBA. However on the MBA I can't set mail up at all. Firing up Mail presents me with the "Choose a mail account to add..." dialog, where I have tried to set up my Gmail account and my work Exchange account.

    In both instances the add account appears to work (i.e. passwords are validated and the dialog disappears), but mail then does nothing. No messages load, the application won't exit, and many menu items are greyed out (such as Mail Preferences, Activity window and Connection Doctor).

    Forcing Quit of Mail and restarting it still prompts for an account to add, and setting up the accounts in Internet Accounts in the Preference Pane has no effect.

    I have even tried re-installing Mavericks, removing entries in the Accounts.plist file and removing the contents of the Mail/V2 directory, all to no avail.

    I'm stumped. Would appreciate assistance please!
     
  2. steenbras thread starter macrumors newbie

    Joined:
    Nov 16, 2013
    #2

Share This Page