Cannot turn off bouncing dock icon

Discussion in 'OS X Mavericks (10.9)' started by McBryde, Nov 25, 2014.

  1. McBryde macrumors newbie

    Joined:
    Sep 24, 2014
    #1
    Mail [and maybe other icons] have started to bounce - even though that option is not checked in dock preferences.

    When it first occurred the other day, it had become checked [it did it by itself!].

    I tried typing something into the terminal [I forget what it was now - a command I found on an old forum], but that hasn't worked either.

    A reboot didn't help either. I get distracted by the bounce function. I've never come across anything like this on my 15 yrs with macs..... {:\
     
  2. sharon22 macrumors regular

    Joined:
    Oct 19, 2014
    #2
    The 'bounce' is there on purpose, usually to alert you to something that is happening that the Operating System wants you to know about.

    If you *really* want to get rid of your bounce, do this:

    Fire up Terminal

    Type the following line to write the stop bounce command to preferences:
    defaults write com.apple.dock no-bouncing -bool TRUE
    (then hit the enter key)

    Immediately type the following line:
    killall Dock
    (then hit the enter key)

    Note that "killall" is a scary sounding command... just means "kill-the-active-dock-process," because when you "kill" it, it will stop, then immediately restart itself.

    At this point, you're all set! No more bouncy bouncy! :D
     
  3. McBryde thread starter macrumors newbie

    Joined:
    Sep 24, 2014
  4. sharon22 macrumors regular

    Joined:
    Oct 19, 2014

Share This Page