General Cannot Update Apps ... Anyone Else?

Discussion in 'iOS 6' started by pirarre, Mar 14, 2013.

  1. pirarre macrumors 6502

    Joined:
    Feb 10, 2010
    #1
    Im having a problem where I cannot update any of my apps. A badge is showing that I have 3 updates, but when I go to the iTunes store to update the apps., I just get a white screen. Everything else is the App store works fine.

    There has been several tips posted online on how to fix this. However, some people say that the issue is on Apple side and perhaps something with a server.


    Nevertheless, I was wondering if anyone here is experiencing this issue?
     
  2. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #2
    I had a couple of issues with the App Store's "Updates" section earlier today (e.g. connection error & SSL-related error) but was able to resolve it by killing the app, toggling Airplane Mode ON/OFF, and re-launching it (usually just killing the app and re-launching it works but it didn't earlier).
     
  3. surfer17 macrumors member

    Joined:
    Sep 28, 2012
    Location:
    Canada
    #3
    Same here. Tried closing the app. Restarting the phone. Nothing seems to be working.. Definitely a problem on Apple's side.
     
  4. AppleCore77 macrumors member

    Joined:
    Oct 10, 2012
    #4
    Yep...I was having the same problem last night with my iPad. I was just getting the white screen. I haven't tried today though. My iPhone doesn't have any updates showing.
     
  5. avanpelt macrumors 68020

    Joined:
    Jun 2, 2010
    #5
    Thank you!! I've been having this problem for about 15 hours now. Would go to the app store, tap "Updates", the "hourglass" would go around for about a second next to the clock and nothing would ever display.

    I tried doing a hard reset on the phone, force quitting the app store app many times, resetting network settings, and toggling between Wi-Fi and LTE and none of those issues fixed the problem. Then I saw your post, toggled Airplane Mode, and when I went back into the app store, the updates page loaded right up. Thanks again!!
     
  6. pirarre thread starter macrumors 6502

    Joined:
    Feb 10, 2010
    #6
    After trying everything that was posted, I happened to just check it just to see if it'll work and it did. All 5 of my apps that needed updated, got updated :D
     

Share This Page