Cannot update from 10.5.2 to 10.5.6

Discussion in 'macOS' started by dba, Dec 16, 2008.

  1. dba macrumors newbie

    Joined:
    Dec 16, 2008
    #1
    Hello there,

    in order to get the iphone SDK running on my mac, i need a higher version than 10.5.2, wich is why i downloaded the update to Leopard 5.6. But the Installer tells me that my volume does not fulfill the requirements for the update, wich is pretty crass according to me.

    Any Ideas?

    System:
    iMac 4,1
    MacOS Version 10.5.2
    2 Ghz Intel Core Duo
    1.5GB Ram

    best regards
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    Which updater? From software update or from Apple's site? Plenty of spare room on your drive?
     
  3. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
  4. dba thread starter macrumors newbie

    Joined:
    Dec 16, 2008
    #4
    i downloaded it manually from apple.com.
    Disk space is enough. >150GB
    I am loading the combo update right now. Hope that it will make it.
    Thanks for the answers.
     
  5. dba thread starter macrumors newbie

    Joined:
    Dec 16, 2008
    #5
    it worked out. big THANKS to you guys.

    Have a nice day
     
  6. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #6
    Can I ask why you didn't just use Software Update? Its much easier than searching for the files themselves and potentially getting the wrong one like what happened here.
     
  7. dba thread starter macrumors newbie

    Joined:
    Dec 16, 2008
    #7
    it did not work for some reasons. I immediately tried it, but .... no chance dude :D
     

Share This Page