Cannot update Installed program on Windows

Discussion in 'Windows, Linux & Others on the Mac' started by TheJester, Feb 26, 2009.

  1. TheJester macrumors newbie

    Joined:
    Feb 26, 2009
    #1
    I run Windows as a virtual machine using Parallels (Version: Build 5608).

    I tried posting on the Parallels forum but could not start a thread.

    I have 32+GB free space for Windows to use. I have installed Origin (Graphical analysis program) and have received an update patch. It is a .exe. I have copied it to the Windows partition and tried running it in the Windows environment. It tries to run and a window appears telling me that it could not find the installation of Origin and that I should reinstall Origin and try again.
    Given that I have just installed Origin this should not be the case.

    I have tried running the .exe in the Mac OS environment with my Parallels window open. When I run the system 'makes a bridge' across the operating system (treating it as a network I believe) and runs the .exe in the Windows environment. Again the window pops up stating that it cannot find my installation of Parallels.

    Any help would be great-fully received,
    Andrew
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    I'd ignore the fact you're running a virtualised Windows environment.

    The "Origin" patch cannot find your installation of Origin to patch. That's the problem.

    Re-install Origin from scratch, try patching again. Failing that I'd contact the vendor of Origin.
     

Share This Page