Cannot update ipad 1 3G to IOS 4.3.3

Discussion in 'iPad' started by SarmenHB, Aug 1, 2011.

  1. SarmenHB macrumors newbie

    Joined:
    Aug 4, 2010
    #1
    I have an ipad 1 3G with IOS 4.3.3
    the file im using is: iPad1,1_4.3.3_8J3_Restore.ipsw

    I am on a mac.

    when i try to do a restore ( alt + ipsw selection) it says extracting then when done i get this error.

    The Ipad "myipad" could not be restored. This device isnt eligible for the requested build.

    I dont have anything in my hosts file other than the default information. I read somewhere that i have to use tiny umbrella so i download and installed it. Then i clicked on "start TSS Server" then luckily it worked but problem is it gets stuck on the restore screen while the ipad is stuck in dfu mode. I wanted and no change. I noticed some stuff got added to the host file and i removed them and tried again. the same error comes up with itunes and i cannot find any other way to restore it.

    what can i do?
     
  2. And1ss macrumors 6502a

    And1ss

    Joined:
    Oct 20, 2009
    #2
    I'm curious as to why you can't update (unless you were on a beta build) through iTunes. 4.3.3. supports iPad 1G unless I'm missing something here.
     
  3. SarmenHB thread starter macrumors newbie

    Joined:
    Aug 4, 2010
    #3
    i am curious also, my mind is starting to hurt from trying everything. the only thing i can probably do is update to the latest firmware but that would mean that i would be stuck with a tethered IOS which i dont want. But i already am on 4.3.3 and im restoring it to a 4.3.3. so i am stumped to why it wont work as well.
     
  4. NoStopN macrumors 6502

    NoStopN

    Joined:
    Jul 13, 2010
    Location:
    Murfreesboro, TN
    #4
    If he is trying to update his iOS through iTunes today, it will update him to iOS 4.3.5. Apple has stopped signing the 4.3.3 firmware.
     
  5. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #5
    Unless you have your SHSH blobs saved then all you can do is update to the latest version (4.3.5?).
     
  6. And1ss macrumors 6502a

    And1ss

    Joined:
    Oct 20, 2009
    #6
    ahhh jailbreaker/whatever user...forgot about that.
     
  7. sbddude macrumors 6502a

    Joined:
    Sep 27, 2010
    Location:
    Nor Cal, USA
    #7
    if you want to jailbreak and were jailbroken before, tell tinyumbrella to request SHSH from cydia, you might have 4.3.3 shsh saved.

    if you want to jailbreak for the first time, you can try ifaith to get the SHSH of whatever you were on, make a signed ipsw, resore with that, and then jailbreak.

    if you don't want to jailbreak, clean your hosts file and just restore to 4.3.5.
     

Share This Page