Cannot update iPad

Discussion in 'iOS 9' started by Mobster1983, Sep 14, 2015.

  1. Mobster1983 macrumors 6502

    Joined:
    Sep 8, 2011
    #1
    I have iOS 9 Beta 5 on my iPad Air 2 and I am not able to update either to the GM or iOS 9.1 Beta. Whenever I click "update" in the setting app, the app crashes.

    I did a hard reset, deleted and reinstalled the profile, and even tried to update through iTunes. iTunes says it is up to date. I tried to Restore my iPad through iTunes as well and iTunes tells me "the requested resource was not found.

    Any recommendations would be much appreciated.
     
  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    You can't update to the GM through the Settings app or by clicking update in iTunes. You'll need to either wait till the official release Wednesday or acquire the .ipsw for the GM and manually update in iTunes.
     
  3. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
  4. Mobster1983 thread starter macrumors 6502

    Joined:
    Sep 8, 2011
    #4
    I suppose I can, but my iPhone updated just fine. Trying to figure out what the issue is.
     

Share This Page