Cannot update snow leopard

Discussion in 'macOS' started by brandoncordell, May 12, 2010.

  1. brandoncordell macrumors newbie

    Joined:
    May 12, 2010
    #1
    Hey guys.

    I'm running into an issue (a new issue) with my mbp. Every time I run the software update, it seems to download all the files just fine. Once it tries to install, it tells me an error has occurred, although it doesn't go into too much detail.

    I tried repairing the disk permissions, then I tried clearing /Library/Updates/.

    The updates I have available are: iMovie Update 8.0.6, iPhoto Update 8.1.2, Mac OS X Update 10.6.3, Brother Printer Software Update 2.3, Airport Base Station Update 5.5.1, iTunes 9.1.1, and Digital Camera Raw Compatibility Update 3.2

    I'm lost, this is the first issue I've had with my beautiful machine. :confused:
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you tried downloading them manually from Apple Support and installing them manually?
     
  3. brandoncordell thread starter macrumors newbie

    Joined:
    May 12, 2010
    #3
    Yes, the mac os x update worked fine, but all the other DMG files are corrupt... That's another problem I've been having lately, DMG files are corrupt for some reason... I can't figure that one out.
     

Share This Page