Cannot upgrade iPad 2 - iOS 4.3.5 to 6.1.3

Discussion in 'iPad Tips, Help and Troubleshooting' started by TitusVorenus, Mar 29, 2013.

  1. TitusVorenus, Mar 29, 2013
    Last edited: Mar 29, 2013

    TitusVorenus macrumors member

    Mar 28, 2011
    17 in macbook pro early 2011 running 10.6.8
    itunes 11.0.2 (26)
    ipad 2 running 4.3.5
    no jailbreak

    I tried to update the ios to the latest version, but after the software download (before the ios installation) I get this message:

    It suggests this page for help, which doesn't seem to be of help:

    Of course I haven't upgraded the macbook's OS, but I don't want to.

    oddly enough, little snitch caught itunes contacting on port 80. I hadn't jailbroken the ipad, so I let it through as to not interfere with the upgrade process.
  2. TitusVorenus thread starter macrumors member

    Mar 28, 2011
    Tried again, got error 3004

    Did a bit of searching but found nothing conclusive. Any help?

  3. Gav2k macrumors G3


    Jul 24, 2009
    Quickest way really is to pop into an apple store and let them do it for you. Won't take long.
  4. TitusVorenus thread starter macrumors member

    Mar 28, 2011
    Going to an Apple store is not an option due to distance. Gotta figure this one out at home.
  5. AkbukAlex macrumors newbie

    May 5, 2013
    Hi there I have been researching this upgrade for my iPad2 and I am pretty sure the reason is you have to upgrade to v 5 first and then 6. Apparently we can't jump 2 versions.
  6. aPple nErd macrumors 68030

    aPple nErd

    Feb 12, 2012
    Jailbreaks/IOS Hacks
    why would you want to update an iOS 4 iPad 2? i would want to keep it on that, especially since it can still download most app store apps.
  7. charlituna macrumors G3


    Jun 11, 2008
    Los Angeles, CA
    Yes you can. But if you have any software corruption it can make things go wacky.

    My suggestion is to manually back up your stuff and then restore it so its installing on a clean unit. That typically gets past any issues with corruption or even errors cause its trying to update files in places they weren't in back then. If possible don't even use a backup but simply sync contacts, import photos etc and start fresh afterwards.
  8. ZacNicholson macrumors 6502a


    Jun 25, 2011
    has your ipad ever been jailbroken? or have you jailbroke anything on your computer?
  9. Kathters macrumors newbie

    May 12, 2013
    You should be able to do it. Just get the iOS 4.3.5 firmware and the iOS 5.0.1 firmware. Then in Redsn0w derect the old firmware to iOS 4.3.5 and than the current (What you are going to go to) to iOS 5.0.1.

Share This Page