Cannot upload to FTP server with DW CS3

Discussion in 'Design and Graphics' started by ghigby, Feb 17, 2009.

  1. ghigby macrumors newbie

    Joined:
    Nov 11, 2008
    #1
    Im taking a web design class and am not able to upload my sites to the schools FTP site. I know that I am doing it correct because I can do it on my wife's powerbook. I create the site with the server information given by my professor. When I test the connection, it says that it's fine.

    When I connect to the remote hoste, it works. But when I try to look at my local root folder or see what's in the folders, the expand arrows disappear. If I try to upload them it says that my local root folder WEB140 does not exist. It does and it's assigned correctly. Just can't see the local folder. I took it to school and no one there knew what was wrong.

    I reformatted my computer and reinstalled just Dreamweaver and my school files. Still doesn't work. Works on my crappy PC. Works on my wife's Powerbook. Just doesn't work on my 8 month old Macbook Pro.
    Any suggestions?
     
  2. UTclassof89 macrumors 6502

    UTclassof89

    Joined:
    Jun 10, 2008
    #2
    Everything you've described points to having defined the site incorrectly. Choose SITE > Manage sites... and highlight your site from the list. Click EDIT and click the ADVANCED tab at the top of the screen. Make sure the path in the 2nd field goes to the folder that *really* has all your files inside it.
     
  3. a cat *miaow* macrumors regular

    Joined:
    Jun 12, 2007
    #3
    Is passive TFP (option underneath where you put server address) set the same on all computers.. just a guess but switching that on/off could be worth trying
     

Share This Page