Cannot use file sharing on my Mac 10.4 (Tiger)

Discussion in 'Mac Basics and Help' started by Marc S., Jan 10, 2010.

  1. Marc S. macrumors newbie

    Joined:
    Jan 10, 2010
    #1
    I have been trying to connect my Iphone to my Mac using the application "Mocha VNC Lite" but for that, after doing some research, I found out I need to enable certain File Sharing Options in the System Preferences... But, as seen in the picture I attached I just cannot check or uncheck nor start file sharing... I looked into many websites on how to reactivate and use the file sharing services but all they've done was to explain how to check and uncheck the service... Also, someone suggested reseting my PRAM, and I did and still it wouldnt work...
    Anyone has any clue of what I need to do?
    Thanks
    Marc S.


    PS: I am brazilian and the screenshot is in portuguese, if youre in doubt what something means just ask me but the main point is that i cant check or uncheck the boxes ;p
     

    Attached Files:

  2. bmcgonag macrumors 65816

    bmcgonag

    Joined:
    Mar 20, 2007
    Location:
    Texas
    #2
    My first instinct would be that you are not logged into your account as an administrator. If it is your computer, and you have an administrator account setup, I suggest you log into it, change your normal account to administrator, log back into it, then enable remote login. Then you can change it back to non-administrator if that is the case.

    Also to use VNC, you need to activate Apple Remote Desktop, not just remote Login.

    If not, then try VineServer...it does VNC, and you can set the ports the way you want.

    Hope it helps,

    Brian
     

Share This Page