Cannot use software update!!

Discussion in 'Mac Apps and Mac App Store' started by reykjavik, Nov 17, 2004.

  1. reykjavik macrumors 6502

    Aug 31, 2004
    Every tiem I try to install the newest Airport update I get this error message:

    Make sure you have permission to write to /Users/evannass/Library/Caches/, then try again.

    I went to that folder and all the permissions are "Read & Write" so I dont know what else to do. Not to mention that I havent changed anything ever and this is the first time its happening....
  2. mklos macrumors 68000


    Dec 4, 2002
    My house!
    Go to yourHD/Applications/Utilities/Disk Utility and then Repair Permissions.

    If that doens't work then go to and find the AirPort Software update and download it manually.
  3. ~Shard~ macrumors P6


    Jun 4, 2003
    I agree with mklos - you'd be surprised how many things a good old "verify/repair permissions" can fix. :cool:
  4. reykjavik thread starter macrumors 6502

    Aug 31, 2004
    Tried that, I tried verifying and repairing three times. Problem not fixed.

Share This Page