Cann't delet some files from Trash Can-MacBook Pro 15"

Discussion in 'MacBook Pro' started by Seattle1, May 14, 2011.

  1. Seattle1 macrumors newbie

    Joined:
    May 14, 2011
    #1
    Hi everyone,
    There are 3 folders in my Trash Can that I can't delete. I tried through the
    terminal by using this code "sudo rm -rf /Users/username/.Trash" and few other ways but no success.
    These are the names of the files/folders: The first one( m,7l/»ˆ•.„D).The second one( pûm„s`†ç.…¹) and the third one ( Ü*þü.).
    When I go to Get-Info the location is shown as this (/Volumes/BOOTCAMP/.Trashes/). I deleted all the items from the windows' trash can in BootCamp but I still have these 3 on my mac's trash. Any help?
     
  2. Looon macrumors 6502a

    Looon

    Joined:
    Jul 10, 2009
    #2
    Have you tried just restarting
    I had a similar problem yesterday and a simple restart made the files go away
     
  3. man02195 macrumors regular

    Joined:
    Feb 8, 2010
    #3
    Did you try Trash It! ?
     
  4. dagamer34 macrumors 65816

    dagamer34

    Joined:
    May 1, 2007
    Location:
    Houston, TX
    #5
    Secure Empty the trash. Always worked for me. Your Unix knowledge has betrayed you in finding a more elegant solution.
     

Share This Page