Canon 5000F Install Problems OS X

Discussion in 'macOS' started by minione, Jul 3, 2009.

  1. minione macrumors newbie

    Jul 3, 2009
    This is my first post as I'm new to Mac, and I am a bit bewildered so I hope someone with patience will respond. I have been trying to install a scanner for the past 3 days without success. The Scanner install disc is available, and on it is Toolbox, and ScanGear. The toolbox installed Ok, and it's working, but I just can't get my head around installing ScanGear. When I try to install it the computer asks where I want to install. If I install in Aps, the file or driver is not recognised. The Image Capture does not see it either. I downloaded the latest drivers, but I end up with about 5 folders and I don't know where to put them. I have a feeling that ScanGear runs as a plug in on another programme. I tried linking it to a Canon Image Browser, again no luck. It all worked well on my Xp, but ScanGear was linked to Ulead Photo Express, and this does not run on my Mac. I am only learning, so please take this into account and simplify any responses. Finally when I examine some folders on my machine they have a exec extension, is this equivalent to a Windows .exe file.
    Using MiniMac with Intel Dual Core

Share This Page