Canon mp640 issue

Discussion in 'Mac Accessories' started by brentg33, Jan 10, 2015.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    I have a mp640 connected via Ethernet
    I am running 10.10.2 on my 2013 iMac
    When I try to scan using MP Navigator 3.0.6 I get en error that it can't because there isn't enough space on the disk. The iMac hd has over 2 tb free

    Any suggestions?
     
  2. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #2
    little update.
    I was able to use the scanner via bonjour/image capture. Still get an error with the canon MP Navigator application and i also get the same error when using the TWAIN plugin for photoshop cs5
     
  3. Celerondon macrumors 6502a

    Celerondon

    Joined:
    Oct 17, 2013
    Location:
    Southern Cal
    #3
    Canon Says MP Navigator is Not Yet Yosemite Ready

    You are running MP Navigator under Yosemite. That could be the problem. Check the download section of Canon's printer support area for more details. I just checked and I do not see any MP Navigator download for Yosemite.

    Your Photoshop Twain problem could have a similar cause. Check this website for hints on possible solutions:
    http://janegil.net/2014/01/twain-scanners-in-os-x-maverick/
     

Share This Page