Canon PIXMA MG3250

Discussion in 'Mac Accessories' started by soupyjnr, Aug 31, 2013.

  1. soupyjnr macrumors 6502

    Joined:
    Jan 12, 2008
    Location:
    Northern Ireland, United Kingdom
    #1
    Hello

    I am really hoping somebody can help with this as I am starting to pull my hair out!

    I bought a Canon PIXMA MG3250 printer about an hour ago. I have brought it home and have tried to connect it to my Wifi. It said it was connected and all seemed fine.

    However, when I try to print something, it comes up in the window that the printer is Offline, and not connected. When I go into system preferences, its showing me its in use.

    I have attached two screenshots so you know what I can see. Does anybody have any advice on how to get this working. I downloaded the Canon app for my iPhone and its working fine from the iPhone, just not the MacBook Pro?

    Thanks
     

    Attached Files:

  2. 3rd Rock macrumors 6502

    Joined:
    Aug 10, 2012
    Location:
    Over here
    #2
    Did you use the "Standard" WiFi connection on the Printer Or WPS setting ? My canon did the same as you are experiencing, and had to start over using Standard on the printer panel and enter my security code from Apple Extreme. Other than that, I cannot assist further. Someone may come by to help. Good luck
     
  3. tayl0rd60 macrumors newbie

    Joined:
    May 22, 2015
    #3
    Canon Pixma MG3250

    Hi,

    I'm new so I hope I've done this right!

    Continuing on from the last post, I am having the exact same problem in that I can't get my MacBook to connect to the printer using WPS. My problem is that I don't know what 3rd Rock means by 'using Standard on the printer panel'.

    I'm sure I've missed something really simple but could some kind soul enlighten me please?

    Thanks
     

Share This Page