Canon Scan Problems

Discussion in 'iMac' started by evs, Dec 2, 2007.

  1. evs macrumors newbie

    Joined:
    Mar 4, 2007
    #1
    I went out and bought a canon mx300 multi function today. I got printing working OK, although I have to say I find it extremely annoying that the "print preview" in all applications doesn't reflect what I am about to print. For example if I set it to Greyscale in the options the preview still shows colour.

    Anyway, I just now tried to use the scanner. I put it on scan and hit the button and imagecapture opens up. It shows a preview of the scan and all the usual options. One problem, the "Scan" button is disabled. Why? I can't figure it out. Also in the options of ImageCapture I have set it to open "MP Navigator EX 1.0.app" as per the instructions, however that doesn't seem to be happening. I have installed the Canon Scangear software (presumably MP Navigator EX) but I can't find where it installs itself too so I can't open it in manually. It's definitely not in the Applications\Canon Utilities folder where it is supposed to be. (Yes I have tried reinstalling it.

    Does anyone have any suggestions on a. why I can't scan from ImageCapture (even though it scans it and shows the preview) or b. where Scangear installs itself too?
     
  2. wehokev macrumors member

    wehokev

    Joined:
    Oct 18, 2007
    #2
    I am not sure about the Program ImageCapture, but if you are using Preview, the Scan button will not be enabled until you tell it what to scan.

    So try drawing a rectangle in the preview window and then the scan button should be enabled.

    See this post for step by step instructions:

    http://forums.macrumors.com/showthread.php?t=385152#5
     
  3. nickelsey macrumors newbie

    Joined:
    May 20, 2009
    #3
    Bingo. This did it for me. Thanks
     

Share This Page