Canon utilities broke?

Discussion in 'Digital Photography' started by Dagless, Sep 2, 2006.

  1. Dagless macrumors Core


    Jan 18, 2005
    Fighting to stay in the EU
    I haven't used the dedicated applications for my EOS 350D for a while now, I fancied taking a nice stop motion of a thunder storm rolling in over the hills, so I boot up Canon Photo Professional then EOS Capture. The whole thing locks up on me. I run off to Canons site and download updates, thinking it's nothing more than the latest Tiger update breaking compatability. But the problem seems to have gone from bad to worse, I can't select the EOS Capture at all now, it's just greyed out.

    Camera Window fails to open too. iPhoto pops up when the 350D is plugged in though (irritatingly).

    Anyone else having this problem? Sorry if I'm late to the party if this has already been addressed, I haven't used this app in a very long time :eek:
  2. atari1356 macrumors 68000


    Feb 27, 2004
    I haven't used it in a while either... but you might try looking in your "~/Library/Preferences" folder to see if there is a plist file for that app, and delete it (or move it somewhere else).

    Every once in a while a plist file can get corrupted and cause serious issues with an application (photoshop wasn't launching for me one time, and deleting the plist file fixed it).

Share This Page