Canoscan operating system requirements

Discussion in 'Mac Accessories' started by Chef55, Apr 25, 2009.

  1. Chef55 macrumors member

    Joined:
    Sep 10, 2008
    Location:
    U.K.
    #1
    Looking at a secondhand Canoscan obviously slightly older model no longer available. If it says required operating system Mac OS 10.1.3 and I have 10.5.6 will it still work?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    The Canoscan is a family of scanners, not a specific model. Whether or not it works depends on the specific model. That said, whether through manufacturer support, the VueScan shareware driver, or the SANE opensource scanner driver project, there is probably a way to get it to work.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Take a look at this:

    http://discussions.apple.com/thread.jspa?messageID=6463148

    It looks like there may be some installation bugs in Leopard, but if you do a couple of things by hand, it works fine (FWIW the software works fine without doing anything special in Tiger). Note I don't have Leopard yet, and so I've only used my LiDE on Tiger....
     
  4. marcre macrumors regular

    marcre

    Joined:
    Jan 15, 2008
    Location:
    East coast
    #4
    I had a canoscan lide 30 that I just sold, but it worked fine for me. What model is it?
     
  5. Chef55 thread starter macrumors member

    Joined:
    Sep 10, 2008
    Location:
    U.K.
    #5
    It's a Canoscan 4400f which I believe has been superceded by the 700.
     
  6. marcre macrumors regular

    marcre

    Joined:
    Jan 15, 2008
    Location:
    East coast
    #6
    I'd shoot an email to canon and see what they say. I sold my lide 30 on craigslist for $10. I was hoping to get more, but there were a ton of them on there for sale. Check there.
     

Share This Page