Can't access Bootcamp Control Panel on Win 8

Discussion in 'Windows, Linux & Others on the Mac' started by DaveNinja, Sep 11, 2012.

  1. DaveNinja macrumors 6502

    DaveNinja

    Joined:
    Oct 18, 2005
    #1
    Everything seems to be working great except when I try and access the Bootcamp Control Panel. I get an error message saying I dont have the proper permissions (i'm admin). I tried re-installing the "Windows Support" files from my bootcamp-created USB drive and that didnt help. Any ideas?
     
  2. jrboddie macrumors newbie

    Joined:
    Apr 5, 2010
    #2
    I think this is a known problem. Strangely, you can access the bootcamp control panel only from a non-administrator user account. Create a new account without admin privileges, log in and give it a try. The settings will only apply to that account, however.

    Some people have worked around this problem by creating a temporary account, giving it admin privileges, demoting the original account, making the changes in the control panel, then elevating the privileges of the original account.
     

Share This Page