Can't access Desktop. error message.

Discussion in 'Windows, Linux & Others on the Mac' started by lukester, Aug 1, 2012.

  1. lukester macrumors 6502

    Joined:
    Dec 2, 2009
    Location:
    RI
    #1
    I had problems loading Parallels tools on the last two updates. Ihad to have them help me go through some files, deleting old tools, going into the resgistry etc. to get tools to load. Ok we got tools to load but I noticed some problems here and there with windows, printers etc.
    I seemed to work that out.

    I just tried running windows xp under boot camp and now I am getting an error message in part.. \\psf\home\desktop\ Not accessible , no permissions. etc..

    I have tried fixing it to no avail..

    any thoughts???
     
  2. lukester thread starter macrumors 6502

    Joined:
    Dec 2, 2009
    Location:
    RI
    #2
    I tried this which I found here: I think it works.. just have to try bootcamp windows.
    thanks Craig

    Hi all,

    I got the following from Parallels support. It fixed my Windows 7 Ultimate 64 virtual machine.

    No error message. All external USB drives and devices now show up as network drives and devices in Windows 7.

    Regards,
    Patrick

    ********************


    Dear Patrick,

    Thank you for contacting Parallels Technical Support.

    Please try the steps mentioned below to resolve the issue.

    1) Start Parallels Desktop but do not start the virtual machine.
    2) Navigate to option 'Configure' and choose option 'Shared Folders' and uncheck the option 'Share Mac OS X folders with Windows' and also uncheck 'Share all Windows disks to Mac OS X' and choose OK.
    3) Now you need to do an uninstall and reinstall of Parallel tools.
    3A)
    Remove Parallel Tools from option 'Add & Remove programs' in the Windows Control Panel
    3B) Then install Parallel Tools back again from the option 'Virtual machine' on the menu bar of Parallels Desktop.
    3C)
    Once Parallel tools has been installed then you need to restart the virtual machine and the mac.
    4)
    Again start Parallels Desktop but do not start the virtual machine and navigate to option 'Configure' and choose Smart mount and check the option 'Enabled' and choose OK.

    Now start the virtual machine and check the status of the issue.

    Thanking you and assuring you of our best services at all times.

    Thanks,
    --
    A. Aniesh Kumar
    Technical Support Engineer
    Parallels
     
  3. lukester thread starter macrumors 6502

    Joined:
    Dec 2, 2009
    Location:
    RI
    #3
    I tried it and I still have the problem on bootcamp..
    sick of this windows crap..
     

Share This Page