Cant access Firmware

Discussion in 'iMac' started by eyecon3, Sep 12, 2010.

  1. eyecon3 macrumors newbie

    Joined:
    Sep 12, 2010
    #1
    i cant eject a cd from my Imac so i googled it and i read that i have to try through the Firmware and type "eject cd" so when i tried to access the firmware when the Mac boots-up i press cmd+option(alt)+o+f but it boots up without accessing the firmware anyone can help?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
  3. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #3
    holding eject or left mouse should force eject during boot. also I had a problem with it once and I called apple, and he told me to hold F12 during boot, not that it worked, but try it.
     
  4. eyecon3 thread starter macrumors newbie

    Joined:
    Sep 12, 2010
    #4
    http://guides.macrumors.com/Force_Ej...tuck_CD_or_DVD
    tried everything except the firmware
    im using Mac OSX version 10.6.4

    Model Name: iMac
    Model Identifier: iMac11,1
    Processor Name: Intel Core i5
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 4
    L2 Cache (per core): 256 KB
    L3 Cache: 8 MB
    Memory: 4 GB
    Processor Interconnect Speed: 4.8 GT/s
    Boot ROM Version: IM111.0034.B02
     
  5. 4np macrumors 6502a

    4np

    Joined:
    Feb 23, 2005
    Location:
    The Netherlands
    #5
    In G4 models you could indeed get into Open Firmware, but since the switch to Intel the Macs are now using EFI instead. So that key combination is not valid for your iMac...

    Have you tried holding the 'eject' key on boot? Or tried to eject it in finder?
     
  6. eyecon3 thread starter macrumors newbie

    Joined:
    Sep 12, 2010
    #6
    Yes i tried by pressing the left mouse button i hear a sound but nothing comes out and done almost everything eject from finder-itunes-toast titanium everything i could find on the web
     

Share This Page