Can't access Google Apps mail

Discussion in 'iPhone' started by trackbikes, Apr 5, 2011.

  1. trackbikes macrumors regular

    Joined:
    Mar 29, 2011
    #1
    I picked up my new iphone today & set up connection to my gmail account without a probelm.

    I then tried to set up access to the Google Apps mail account I use. (it collects mail from 5 business email accounts for me)

    I am getting the message

    "the mail server pop.gmail is not responding"

    I have checked settings and they are fine.

    SSL is on & POP is selected


    Anyone got any ideas how i can get my business emails??
     
  2. trackbikes thread starter macrumors regular

    Joined:
    Mar 29, 2011
    #2
    If anyone else has this problem.. lifes too short to mess with POP, just download the google app for iphones. worked immediately I set up the account name and password
     
  3. grantsdale macrumors 6502a

    Joined:
    May 11, 2008
    #3
    You should have set it up as exchange or imap anyway.

    And the problem was you didn't have the whole pop address in. You needed pop.gmail.com
     
  4. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #4
    Yeah, set it up as Exchange and your life will be much better. Use the same login info, blank domain, and for the server that appears after clicking Next, enter m.google.com
     

Share This Page