Can't access hard drive on Time Capsule

Discussion in 'Mac Accessories' started by Kailer, Jul 27, 2008.

  1. Kailer macrumors newbie

    Joined:
    Jul 27, 2008
    #1
    I recently bought a MacBook Air (my first Mac) - love it. Also bought a time capsule and have backed up onto it.. I can't however access the hard drive on the time capsule, no matter how I try.. It doesn't even allow access to the sparsebundle file that I see people describe..

    Can anybody help??
     
  2. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #2
    So in Finder you don't see your Time Capsule listed under the Shared section?

    If not, then check your settings for the TC.

    - Open Airport Utility and select the Time Capsule.
    - Click on the Disks icon to go to the Disks section
    - Click on the File Sharing tab, is Enable File Sharing checked? If it isn't, check it and choose how you want to secure it, I use with TC Password.
    - Update the settings, this will reboot the TC.

    Now, after the TC has been rebooted, you may have to wait a minute or so to see if the TC shows up in a Finder window. If not, you can always Relaunch the Finder by holding down Option while you right click or Control Click on the Finder icon in the dock and select Relaunch.

    See if this works.

    -Kevin
     
  3. rpg macrumors newbie

    Joined:
    Aug 20, 2008
    #3
    Same problem

    I'm having the same problem as the original poster. I have a USB drive plugged into my Time Capsule, and although that drive shows up in the Finder, I can't open it and list its contents. It also shows up in the AirPort utility.

    Similarly, I can't open the Time Capsule's drive and look into its contents.

    When I try, I just get the progress wheel spinning around in the lower right of the finder, and nothing happens.

    I have just pulled the USB drive out of the Time Capsule, and plugged it directly into my MacBook Pro. It seems to mount fine there.

    I have tried powering down the Time Capsule and restarting it, with no results.

    What's odd is that I was able to open the USB drive last night. I was reading an enormous set of mp3s off it and into iTunes, but this morning I couldn't get access to it, and iTunes was hanging. Since then, nothing I do has allowed me to get into the drive.

    On the Mac discussion formats at apple.com I see a couple of other postings about what looks like the same problem. They report that the problem is transient, so the discussion has been closed.
     
  4. woolyback macrumors regular

    Joined:
    Feb 14, 2008
    Location:
    England
    #4
    May help?

    Not sure if the following helps (or confuses further), but I'm having the same problem; newly set-up time capsule with a USB hard drive hanging off it with my iTunes library on it.

    Can't see it in Finder, in fact nothing shows up under "shared". The only way I've found to access it is to do the following... Finder -> Go -> Connect to Server -> Browse and it shows up there. I select it and it then appears as a blue drive (using defaults) on my desktop.

    Everything now seems to work. Seems like a bit of a workaround/hack though and I'd be interested if there is a "proper" way to get it showing up, but I've tried most of the suggestions in other similar posts with no luck.
     
  5. JoMomma macrumors newbie

    Joined:
    Oct 8, 2008
    #5
    I'm having a similar problem, and have spent hours on apple.com's forums looking for a solution.

    I have had my TC hooked up for about a month, and it's been backing up very well until last night. Sometime in the middle of the night, my computer stopped seeing the TC hard drive. When Time Machine goes to backup, it can't create a directory. When I open Finder, I see my TC under "shared drives" but when I click on it, it says "Connection failed."

    I've tried pushing the reset button on the TC, and after I recreated my network, the problem continued.

    I use my TC as a wireless router, and have had no trouble connecting to the internet. I just can't access the hard drive in the TC.

    Any ideas?

    Jo
     
  6. geldryk macrumors newbie

    Joined:
    Sep 17, 2010
    #6
    time capsule access

    I have three computers all backed up to the same 1TB TIME Capsule. One of the computers failed recently and is in the Apple repair shop. I need to access some files from that computer on the Time Capsule. Is there a way to do that from one of my other computers. If there are instructions somewhere on line a link to them would be a sufficient reply.

    Thanks,
    Geldryk (the world's tallest elf)
     
  7. WoodNYC macrumors newbie

    Joined:
    Mar 23, 2011
    #7
    From a macintosh computer open your time capsule drive in finder:
    Find the machinename.sparsebundle file that has the machine name of the machine that you want to access the data from.
    Double click on it to mount it on the desktop.
    Drill down into the folder structure till you see the latest date.
    Grab your files.
     
  8. moneyman118 macrumors 6502

    Joined:
    Jan 9, 2009
    #8
    It will not allow me to grab files.
     

    Attached Files:

  9. Rideherhard macrumors 6502

    Joined:
    Aug 2, 2010
    #9
    did you fix this? I'm having this same problem and can't find away to fix it.
     
  10. moneyman118 macrumors 6502

    Joined:
    Jan 9, 2009
    #10
    You have to right click, get info, and change the permissions on the bottom to read and write.
     
  11. mrpiii macrumors newbie

    Joined:
    Jun 9, 2009
    Location:
    Hailey, ID
    #11
    Progress? MBA doesn't work -- MBP does!

    I'm having the same issue with a MBA. I cannot mount the drive with Finder or get backup to work with the TC. On my MBP, no problem.
     

Share This Page