Can't access Linkedin website

Discussion in 'Mac Apps and Mac App Store' started by jmbill, May 20, 2009.

  1. jmbill macrumors member

    Joined:
    Dec 17, 2008
    #1
    OK - really odd problem here...

    A few months ago I was persuaded to set-up a "Linkedin" account which I did. To begin with it seemed to be working fine and I steadly started to build up my profile.

    But in the past month, whenever I log in, the site just hangs. I either get a blank white page or the browser just never finishes downloading the page.

    I've tried Safari 3, Safari 4 Beta, Firefox, Camino and Opera web browsers. I've also fired up Parallels desktop and tried accessing the site through Internet Explorer 7 and the PC versions of Chrome and Firefox. Again, I can't get beyond my Linkedin homepage before the site freezes on me.

    I've tried accessing the site on my new iMac, and eMac and iBook on the same network.

    I'm using an Airport Extreme base station (UFO type) which is configured to use Open DNS.

    I do not have this problem with any other websites and I've done all the basic stuff like deleting cookies, resetting Safari, fixing disk permissions etc. to no avail. Other people I've spoken to (other Mac users) don't seem to have the same problem I do.

    Under normal circumstance I would have contacted Linkedin to request technical support, but alas, the contact page wont load!

    Has anyone had this problem or know of any possible fix?
     
  2. cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
  3. jmbill thread starter macrumors member

    Joined:
    Dec 17, 2008
    #3
    Well it still doesn't work for me. The status bar in Safari says it's loading item 43 of 44 and it remains saying that all the time I'm on the homepage. I've left it for over an hour and nothing changes. Then if I click a link (e.g Account & Settings) I just get a white page, nothing ever loads.

    Activity monitor in Safari says its downloading a PNG icon shadow and a GIF bullet icon. It's put a question mark next to these items in the status column.

    Safari never displays an error message so I've got no idea what is causing the hang.
     
  4. cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #4
    well i poked around and there is a support site but no clear indication of what the support email is-but if you click on help, then click on ask customer service you will be taken to a email form. But since you cant get anywhere that likely won't work- I think the issue may be with Open DNS. I have no experience with it so forgive me if this is a stupid suggestion but can you or have you tried to add some kind of exception so that LinkedIn does not use it?
     
  5. jmbill thread starter macrumors member

    Joined:
    Dec 17, 2008
    #5
    If it was an OpenDNS issue, would we not be seeing loads of other reports? I've never changed any of my OpenDNS settings - I purely use OpenDNS because the DNS settings my ISP gave me was very unreliable and slow.

    I can't figure out if this is a software issue, network issue or even a hardware issue?

    Where does one even begin to troubleshoot?
     
  6. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #6
    Have you tried deleting cookies and/or your Linked-In keychain?
     
  7. jmbill thread starter macrumors member

    Joined:
    Dec 17, 2008
    #7
    Yes, I've been into Keychain and deleted everything to do with LinkedIn. I've also gone into 1password (which I have installed on my computer) and deleted everything to do with LinkedIn.

    Since resetting Safari yesterday, I don't have any saved cookies for LinkedIn either.

    Restarted my Airport Extreme and Modem this morning as well, but I'm still without access.

    I clicked onto the contact page in the hope that I could at least obtain a contact email address for LinkedIn. But after 4 hours, the page still hadn't loaded, nor had it timed out or given any other indication of what the problem is.

    The status bar in Safari just reads "contacting www.linkedin.com"

    Safari activity monitor says it's downloading "0 bytes of ?"
     
  8. munshi macrumors newbie

    Joined:
    Apr 24, 2009
    #8
    same issue

    i too have the same issue(used safari and firefox,using open DNS,reseting,restarting etc) with some websites like tracking with UPS,ebay and other non english websites and i have created another topic in here (http://forums.macrumors.com/showthread.php?t=705007 )

    well i just tried moving into my neighbor and hooking into his wireless connection and now it seems to work.maybe its an apple-open DNS issue.coz on my windows laptop i did not have the same issue using my open DNS and same router settings.
     
  9. jmbill thread starter macrumors member

    Joined:
    Dec 17, 2008
    #9
    SOLVED - I think...

    OK - I figured it out myself.

    No browser on my network could access "https" pages from LinkedIn. So rather than a browser issue, this might be a network issue...

    So I worked out this may be something to do with packets being sent / received from LinkedIn over the secure connection. I tried a few different things. In the end I found that changing MTU from 1500 to 1200 under Network Settings in System Preferences seems to have done the job. Can't explain in detail why this does work or what effect this setting has on other websites, other than it works. :)

    LinkedIn seems to be loading very fast now and no pages are hanging. Hopefully this has fixed the problem permanently.

    Like I say, I'm not sure if this will effect other pages or network settings. But if anyone wants to step forward and say "you really should NOT have changed that" then feel free to and offer an explanation!
     
  10. munshi macrumors newbie

    Joined:
    Apr 24, 2009
    #10
    that worked like a charm,its a bit slower than what i am used to,but better a few seconds late than having half the internet blown away...thanks

    since i changed the MTU all the websites are loading ok now,but why the sudden change in these specific websites?i never had an issue like this with the same connection settings unedited,what happened in the last couple of days to change all that?
     
  11. jmbill thread starter macrumors member

    Joined:
    Dec 17, 2008
    #11
    No idea whatsoever why it has suddenly changed. The only thing I can think of is whether a software update may have broken some settings somewhere or introduced a bug. A similar thing happened back in January when the OS X security update broke access to the HSBC website for thousands of people.

    But this was not something I've previously changed before so why it has suddenly come to light is far beyond my understanding...
     
  12. lara croft macrumors newbie

    Joined:
    Oct 21, 2009
    #12
    Solution to slow LinkedIn access on Mac OS 10.4.11

    Hi there,

    I've been having problems with extremely slow LinkedIn for a couple of months now and, as many other users, could not figure out the problem since all other sites worked fine. Disabling the JavaScript, as some suggest on numerous forums, did not work. Changing from Firefox to Safari neither.

    The only valid solution for Mac OS 10.4.11 (Tiger) is to modify the MTU settings from 1500 to 1200. However, if you go to System Preferences, then Network on Tiger, it does not show the MTU values.

    In order to modify them, you need to download the Cocktail software http://cocktail.maintain.se for Tiger (it's free). Once in Cocktail, open the Network window, Optimization, then choose the Network Card (I have a Secondary (en1) through AirPort; if you have an Ethernet, then it's Primary. When you choose the correct card option, the green button "Active" lights up). Then choose Connection Type as "Custom" and type in the MTU size 1200. Click Apply and you're done!
     
  13. rdw macrumors newbie

    Joined:
    Nov 25, 2009
    Location:
    The Netherlands
    #13
    Cocktail worked!

    Thank you Lara Croft!
    Your explanation was understandable, simple, useful.
    I did exactly as you described, and finally I could get into LinkedIn and accept pending invitations. I had the same problems as mentioned in this thread. Happy to be able to use LinkedIn again!
     
  14. cebritt macrumors member

    Joined:
    May 1, 2003
    Location:
    Austin, TX
    #14
    Thank you very much!

    THANK YOU, THANK YOU, THANK YOU!!! :D

    Setting MTU to 1200 in the Advanced Section of the Network Settings worked for me. Cocktail is not needed if you have 10.5.

    This problem has been driving me nuts. I use LinkedIn for business so it needs to work. Someone needs to tell LinkedIn so they can send it out when people ask.

    Carleton
    Austin, TX
     
  15. alfredogingin macrumors newbie

    Joined:
    Jan 15, 2010
    #15
    I can not acces to linked in

    I need your help.

    Since November I can not acces to Linkedin.com, I tried Safari, firefox, camino, etc. No once permit acces.

    I use MAC OS X Version 10.5.8, people of mac toldme that maybe is some updating of the system.

    I tried recommendation of Tiger but is differente in system preferences.

    Some body helpme. Thanks
     
  16. alfredogingin macrumors newbie

    Joined:
    Jan 15, 2010
    #16
    Thanks

    Thanks thanks thanks.

    I follow instructions and works really well...

    Thanks
    Alfredo
    Mexico, City
     
  17. jimemar macrumors newbie

    Joined:
    Jun 2, 2010
    #17
    Same problem with 10.6

    I´m using OSX 10.6 and I've tried all suggestions but they don't work. I'm running 10.6.3 in a MacBook Pro. All your help will be appreciated.

    Thanks in advance.
     
  18. cebritt macrumors member

    Joined:
    May 1, 2003
    Location:
    Austin, TX
    #18
    LinkedIn

    Have you gone to System Preferences =>Network =>Ethernet =>Advanced button =>Ethernet. Set Configure: Manually, Speed: autoselect, MTU: Custom 1200 ?
     
  19. jimemar macrumors newbie

    Joined:
    Jun 2, 2010
    #19
    Same problem with 10.6

    Yes. It didn't work. If I connect with a cable it works, but as soon as I try wireless I got following message: Safari can’t open the page “http://www.linkedin.com/home?trk=hb_tab_home” because Safari can’t find the server “www.linkedin.com”. I've tried also with Firefox and Chrome with same results.
     
  20. jimemar macrumors newbie

    Joined:
    Jun 2, 2010
    #20
    Finally! I leave empty the DNS servers lists (Network - Airport - DNS) and it worked smoothly.
     
  21. Ghawwas macrumors newbie

    Joined:
    Jul 26, 2012
    #21
    .I HAVE AN IPHONE 4S AND I FOUND THE SOLUTION
    VERY SIMPLE CHANGE TYPE OF BROWSING. DO NOT MAKE IT PRIVATE
    IT WORKED FOR ME
    BEST LUCK

    A few months ago I was persuaded to set-up a "Linkedin" account which I did. To begin with it seemed to be working fine and I steadly started to build up my profile.

    But in the past month, whenever I log in, the site just hangs. I either get a blank white page or the browser just never finishes downloading the page.

    I've tried Safari 3, Safari 4 Beta, Firefox, Camino and Opera web browsers. I've also fired up Parallels desktop and tried accessing the site through Internet Explorer 7 and the PC versions of Chrome and Firefox. Again, I can't get beyond my Linkedin homepage before the site freezes on me.

    I've tried accessing the site on my new iMac, and eMac and iBook on the same network.

    I'm using an Airport Extreme base station (UFO type) which is configured to use Open DNS.

    I do not have this problem with any other websites and I've done all the basic stuff like deleting cookies, resetting Safari, fixing disk permissions etc. to no avail. Other people I've spoken to (other Mac users) don't seem to have the same problem I do.

    Under normal circumstance I would have contacted Linkedin to request technical support, but alas, the contact page wont load!

    Has anyone had this problem or know of any possible fix?[/QUOTE]
     

Share This Page