Can't access localhost

Discussion in 'Mac OS X Server, Xserve, and Networking' started by benjamingrantdu, May 24, 2011.

  1. benjamingrantdu macrumors newbie

    Dec 23, 2008
    Hi All,
    I recently installed glimmerblock. Then I started having connectivity issues with my repeater, so I tried rebooting my router and trying to set it up again. During this process I realized I couldn't even access localhost. I can ping localhost and get successful response but http://localhost or both yield errors such as "Oops! Google Chrome could not connect to"

    Any thoughts as to what happened? I have completely removed glimmerblock, but still no luck!
  2. Mactasia macrumors member


    Jun 10, 2011
    I have no experience with glimmerblock, but I'll try to help you out.

    I'm presuming you have regular internet access? Have you tried accessing localhost in Safari? Do you access the internet through proxy settings (if so, check that localhost is in the bypass list)?

    What do you have running on localhost (webserver or such...) that you are trying to access?
  3. jared_kipe macrumors 68030


    Dec 8, 2003
    Ensure /etc/hosts contains localhost broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

Share This Page