Can't Access Office 2011 Documents held on Windows Home Server

Discussion in 'Mac Apps and Mac App Store' started by alexl123, Jun 26, 2011.

  1. alexl123 macrumors newbie

    Jun 26, 2011

    I have an odd problem in that i can't access any office document held on a Windows Home Server. I use a windows PC at work and thus can access all the documents held on the server with no problem. I can edit / create etc with full administrator access.

    The problem comes when i try to access these documents on my mac over the network. I get the following error.

    "Word cannot open this document. The document might be in use, the document might not be a valid word document or contain invalid characters"

    Now I can open all these documents in pages, text edit just not the office for Mac suite 2011.

    If i copy the file from the network to my desktop it opens perfectly so i am unsure of the problem.

    I have a macbook pro with all the latest updates installed and Office for Mac 2011 also with all updates installed. My server runs Windows Home Server which is built on the 2003 codebase.

    Many thanks
  2. stormbirdd macrumors newbie

    Sep 27, 2011
    Meeting the same issue

    Here at our non-profit we are experiencing the same thing:

    • Users have iMacs running Snow Leopard and Mac Office 2011.
    • Users are trying to open .doc files from PC versions of Office across a VPN connection to our network.
    • Users can open the same files if they take the files home on a USB stick and read them from there (but this is really cumbersome and not really a workaround, nor is copying the files locally, editing and reposting).
    • Users have no other issues, no connection problems.

    If the original poster found a solution, could you post it here? If not, perhaps someone else knows what is going on and can send up the solution?

    Thanks so much!
  3. Computer4n6 macrumors newbie

    Jan 14, 2012

    Did you ever find a solution for your issue? I am having the same problem, but what is even more peculiar is that other users on the iMac can open the Office files; however, my wife's user profile cannot.
  4. aml75 macrumors newbie

    Jan 7, 2013
    I think I solved

    I have tried various things so maybe this is only the final part required
    Flush the DNS
    On ML /10.8
    sudo killall -HUP mDNSResponder
  5. aml75 macrumors newbie

    Jan 7, 2013
  6. aml75 macrumors newbie

    Jan 7, 2013
    This SOLVED it for me

    Create in the root of home (on the server share) a directory called .TemporaryItems . The dot is not a mistake it hides it from finder. '.Temporary Items'

    To do this.....
    Mount the Share Volume
    In Terminal type: ls /volumes (It should list the home volume)

    § cd /path/to/volume
    § sudo mkdir .TemporaryItems

    On the windows server I also added full rights and ownership to the new directory NETWORK SERVICE.

Share This Page