cant access osx/diskutility after format

Discussion in 'Mac Basics and Help' started by malimrav, Jun 26, 2011.

  1. malimrav macrumors newbie

    Joined:
    Jun 26, 2011
    #1
    Hi all,

    I formated my new imac i5 27" and now I cant do anything.
    We lost the cd that came with the imac. I do have an original leopard dvd.
    When I start without the dvd I see a blue folder and a quetionmark flashing.

    when i start with the leopard dvd it starts to load and I see the panic attack screen.... and the restart your computer screen.... something like this one...

    http://farm3.static.flickr.com/2506/3843137860_bd547cdd64_b.jpg


    I tried with several osx versions and the same problems occurs.
    I tried with 10.6.3, 10.6.4 and 10.6.7. My friend says I need to get the original disc that came with the imac. he thinks its the 10.6.6

    I cannot get the disk utility menu to check/repair the hd.

    Is it a driver thing? that the osx dvd that I have does not work with the imac. The imac is just a couple of months old :/

    cheers :confused:
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Apple will provide replacement restore DVDs for a nominal cost: call them.
     
  3. MarkH356 macrumors newbie

    Joined:
    Jun 23, 2011
    #3
    If you startup holding the "C" key down to force it to boot from the DVD, do you still get this panic screen ?
    If you have a retail version of OSX (not the Grey DVD's that come with a computer) it should boot irrespective of the computer type
     
  4. malimrav thread starter macrumors newbie

    Joined:
    Jun 26, 2011
    #4
    Yes I tried both dvd's.
    The purple one leopard osx and the grey one snow leopard.

    I do get the same screen only on snow leopard I see also the please restart your computer screen. :/

    I will contact apple, however is it a possibility to get a startup disk from someone who has the same computer only instead of 2,8 a 3,1 ?
    It is also a imac i5 27" but I think just a couple of months older.

    tnx
     

Share This Page