Can't access splash screen for hotel login

Discussion in 'iOS 10' started by Skoal, Sep 11, 2016.

  1. Skoal macrumors 65816

    Joined:
    Nov 4, 2009
    #1
    I can get on the wifi but cannot get the screen that allows you to login. No web page will open at all. This seems to have been an iOS problem since the early days and yet still happens. I've tried all the usual tricks and nothing is working. Any ideas?

    This is the GM of iOS 10. Thanks for any input anyone may have.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Sometimes going to a particular web site in Safari does the trick, like to Google or sometimes Bing or something like that.
     
  3. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #3
    This has worked for me, too. Also, try going to update tab in the App Store app. I think the key is jostling the system into a redirect.
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    Yep. First thing I try is Google. If that doesn't work, I try the hotels website. That usually always kicks it in. Pepperdine University has the same issue. If Google doesn't work, I go to pepperdine.edu and boom, splash screen loads.
     
  5. Bladery macrumors 6502

    Joined:
    Apr 12, 2015
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Google is my usual go-to but somehow I encountered one hotel where I tried a bunch of sites and none would work and somehow stumbled on going to Bing and that was the only one that got it working. Same thing happened the next day when I tried a few sites just to check on it all again and once avian only Bing got it working. Quite strange, but there you have it. (I guess maybe trying to go to the hotel's web site might have been another thing to try--can't quite recall of I tired it or not.)
     

Share This Page