Cant access uni portal :(

Discussion in 'macOS' started by n20nine, May 19, 2010.

  1. n20nine macrumors regular

    Apr 2, 2008
    Dear all,

    I have 10.6.3 running on my aluminium macbook. I have all updates done over a clean install and my machine runs flawlessly, except when it comes to accessing my uni portal. I had no issues in Leopard and 10.6.0 till 10.6.1.

    The problem is, when I access my uni portal - webct, I can login, but I cannot click on anything in the page. Safari hangs and I have to force quit. I'm pretty sure it is Java related as it shows some java-related codes at the status bar when I click on them.

    I tried Chrome, I can use the portal, but I cannot click on links that open up a new window, so I cannot read any discussion topics :(

    I have also installed the new Java update that Apple released today. Done everything possible, including trashing the Java cache.

    I am sick of having to run XP on VMWare just to access my uni portal and have my friends laugh at me. What else can I do?
  2. monokakata macrumors 68000


    May 8, 2008
    Hilo, Hawai'i
    It's an obvious thing to say, but have you tried Firefox?
  3. n20nine thread starter macrumors regular

    Apr 2, 2008
    Definitely mate, tried Firefox, in fact the just decided to try it again after the java update - still no go. Also, I installed Opera just to try out - also no go :( Have cleared my java cache, no idea what else to do.


    Mods, can you please close the topic, solved the problem. If anyone has similar issues, try:

    Opening Java Preferences under Utilities and selected "Run applets in their own process" instead of the default "Within the browser processes". Although it warns of compatibility issues, but I decided to give it a shot. Restarted Safari and voila it works perfectly. Only thing is that its slightly, only very slightly laggy, saying it because I am probably used to it working better under 10.5.8. Also, I can now open discussion links.

Share This Page