Can't access website from any network but other computers on the same network can

Discussion in 'Mac Basics and Help' started by oldschool2, Dec 2, 2013.

  1. oldschool2, Dec 2, 2013
    Last edited: Dec 2, 2013

    oldschool2 macrumors newbie

    Joined:
    May 17, 2012
    #1
    I've been trying to reach the website www.usaconservation.org but can't do so. To attempt to solve the problem so far I have changed my dns server and turned off my firewall. I can access the website through a proxy but not from any browser not using a proxy.

    100% packet loss for pings

    Can't trace route to server:

    "Traceroute has started…

    traceroute to www.usaconservation.org (216.251.43.17), 64 hops max, 52 byte packets
    traceroute: sendto: No route to host
    1 traceroute: wrote www.usaconservation.org 52 chars, ret=-1
    *traceroute: sendto: No route to host
    traceroute: wrote www.usaconservation.org 52 chars, ret=-1
    *traceroute: sendto: No route to host
    traceroute: wrote www.usaconservation.org 52 chars, ret=-1
    *
    traceroute: sendto: No route to host
    2 traceroute: wrote www.usaconservation.org 52 chars, ret=-1
    *traceroute: sendto: No route to host
    traceroute: wrote www.usaconservation.org 52 chars, ret=-1
    *traceroute: sendto: No route to host
    traceroute: wrote www.usaconservation.org 52 chars, ret=-1
    "​

    What's going on? Any other things I should try?
    :confused::confused::confused::confused::confused::confused::confused::confused::confused:
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    Why are you censoring the IP address? The address shown in the traceroute output is the site's address, not yours, and is useful troubleshooting information.
     
  3. costabunny macrumors 68020

    costabunny

    Joined:
    May 15, 2008
    Location:
    Weymouth, UK
    #3
    the IP it should be looking for according to my nslookup is;

    Server: cache1.service.virginmedia.net
    Address: 194.168.4.100

    Non-authoritative answer:
    Name: www.usaconservation.org
    Address: 216.251.43.17

    If yours shows a different IP then it could indicate a DNS issue or even a simple entry in your /etc/hosts file

    ----------

    can you try the site by putting the IP address in your browser instead of the URL?
     
  4. oldschool2 thread starter macrumors newbie

    Joined:
    May 17, 2012
    #4
    Hey sorry for the censor I thought it was mine for some reason...dont know why..

    My traceroute shows the same ip address.

    I tried typing in the ip address into my browser but it still gives me the same error.
    "Oops! Google Chrome could not connect to 216.251.43.17"​
     
  5. costabunny macrumors 68020

    costabunny

    Joined:
    May 15, 2008
    Location:
    Weymouth, UK
    #5
    can you Ping the address? what does nslookup on the www give you?

    What DNS Servers are you using?

    (if not already give googles a go 8.8.8.8 and 8.8.4.4
     
  6. oldschool2, Dec 2, 2013
    Last edited: Dec 2, 2013

    oldschool2 thread starter macrumors newbie

    Joined:
    May 17, 2012
    #6

Share This Page