Can't access website with macbook pro - any more

Discussion in 'MacBook Pro' started by j2310lime, May 9, 2013.

  1. j2310lime macrumors newbie

    Joined:
    May 9, 2013
    #1
    I have a weird problem
    I use to be able to access a website on my macbook pro without problem. But all of a sudden I can only access the homepage. So I go to the homepage, and when I click on the button to log in, my laptop cannot open the page.

    I tried with Safari, firefox, and internet explorer(through vmware) and none of them work and all have the same problem.

    Any ideas? I can fully access the website on different computers.
     
  2. johnnnw macrumors 65816

    johnnnw

    Joined:
    Feb 7, 2013
    #2
    Might be a fairly common issue with ipvr4/ipv6.

    Try disabling ipv6.Specifically: System Preferences->Network->Advanced...(lower right button)->TCP/IP(tab)->Configure IPv6:->Off(pop-up menu)
     
  3. j2310lime, May 9, 2013
    Last edited: May 9, 2013

    j2310lime thread starter macrumors newbie

    Joined:
    May 9, 2013
    #3
    i tried but it still doesnt work.

    i feel like my computer is blocking this one particular website for some reason. anyway to further check this? Seriously every other websites work.



    heres a new udpate - my brother has a macbook pro as well - and he is saying that he is getting the same problem with his macbook. So I am assuming that the website does not work for macbooks but just for PC windows.

    Anybody know why it might do this? Like I said, it use to work before.
     

Share This Page