Can't activate built in cam

Discussion in 'MacBook' started by Boca, May 8, 2011.

  1. Boca macrumors 6502

    Joined:
    Feb 13, 2008
    #1
    Hi, It worked great several months ago. Now, nothing. Tried skype and it's not recognized, tried face time app on mac (for the first time) and get message no camera.

    What have I done wrong? Thanks for any help. Have a good weekend.
     
  2. Boca thread starter macrumors 6502

    Joined:
    Feb 13, 2008
    #2
    Spotlight searched for ichat and photo booth both are there and indicate that there is "no camera" attached to this computer. I have used it in the past. I was at the Genius bar and the guy removed a lot of "clutter" as he said. Is it possible he dumped the cam? If so, how to I get it back? thanks.
     
  3. Boca thread starter macrumors 6502

    Joined:
    Feb 13, 2008
    #3
    Appears I'm talking to myself. :) Problem solved. Shut down. Took battery out. Put in, started up and Voila all fixed. Hope this helps anyone with a similar issue.
     
  4. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #4
    I would generally sugest an SMC/PRAM reset. You may have inadvertently done this when you removed the battery.
     
  5. AWallen90, May 8, 2011
    Last edited by a moderator: May 8, 2011

    AWallen90 macrumors 6502

    Joined:
    Sep 15, 2009
    #5
    Looks like replacing the QuickTimeUSBVDCDIgitizer.component file from your OS install disc should take care of the problem.

    It may be possible to delete the driver file but more likely that the file is corrupt.

    Glad you hear you got it working :)
     
  6. benjyforrest macrumors newbie

    Joined:
    May 29, 2012

Share This Page