Can't activate iPhone 3G with AT&T SIM card / custom firmware

Discussion in 'Jailbreaks and iOS Hacks' started by nukiduz, Oct 29, 2010.

  1. nukiduz macrumors 6502

    nukiduz

    Joined:
    Apr 23, 2006
    #1
    Hello there. I had my jailbroken+unlocked iPhone 3G with iOS 4.0 and recently downgraded to 3.1.3. This broke the jailbreak and the unlock but also de-activated the phone so I tried almost everything to make it work again but nothing has worked so far.
    I bought this phone from a guy in the States and I don't remember how I activated it (I guess using a custom firmware). Anyway, I recently bought an AT&T prepaid SIM card from ebay, inserted it, and when I connect the phone to iTunes, it tells me that the SIM is not compatible.
    I also have tried to use a custom firmware but I always get the 1600 error. Tried to get to DFU mode using latest Pwnage Tool and it tells me that it could not get into DFU mode, even if I have done this a lot of times. If I get the phone into DFU mode manually, I get the same 1600 error.

    I really don't know what else can I do right now. Could you help me, please? Thank you very much.
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    The 1600 error is caused by you trying to put the phone in DFU manually and not using pwnage tool correctly. You must put the phone in DFU at the end of the Pwnage tool process to create the IPSW where it does the count down with you. After it goes into DFU you then close pwnage tool and open itunes.

    Unless you follow the procedure correctly part of the exploit is missed and the restore will fail with 1600 error.

    You do not need to start over select DFU mode on the pwnage tool menu and continue from there. Keep trying until you get it in DFU black screen.
     

Share This Page