cant activate my iphone 3gs

Discussion in 'Jailbreaks and iOS Hacks' started by blueindividual, Jun 30, 2012.

  1. blueindividual macrumors newbie

    Joined:
    Jun 30, 2012
    #1
    hello, i am new here so i hope im at the right place. i have problem with activation my iphone 3gs after update at 5.1.1. long time ago i have done jailbreak and unlock of my iphone, so it was version 4.2.1. with baseband 6.15. now i tried to reboot iphone to the manufactured settings so i can put all over, update to 5.1.1. , jailbreak and unlock. this is what i did: i download „5.1.1 (3GS): iPhone2,1_5.1.1_9B206_Restore.ipsw“ from this page http://www.ijailbreak.com/iphone/where-to-download-iphone-firmware-restore-links/. i connected iphone with itunes and press shift+reboot, and choose file i have download earlier. after it proceed my phone was unable to activate. i have tried with itunes, without itunes, restart and turn off my phone, with original sim card from store where i bought the phone.. and nothing. so i run iphone in dfu mode and open in itunes and tried to reboot over again, but this time without holding button "shift". so after it proceed front page at my device is changed like it has updated to 5.1.1, but still i cant do nothing with activation. i cant open my phone or itunes. can you please help??? i have new bootrom , but the phone is from 2009 year. sorry for big text but i tried to explain details about problems, any solution please?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    use redsn0w to jailbreak, during process select activate and you should be in business
     
  3. blueindividual thread starter macrumors newbie

    Joined:
    Jun 30, 2012
    #3
    can you be more specific?
     
  4. blueindividual thread starter macrumors newbie

    Joined:
    Jun 30, 2012
    #4
    with this video http://ihelpcorner.com/FixNoService511 and redsnow 0.9.11b1 and iphone2,1_5.1.1_9b206 firmware for 3gs i successed jailbreak iphone and update to 5.1.1, with 6.15. on it. now i can enter in iphone and itunes , but it is thetered and still unlocked and stil have problem with "NO SERVICE". any ideas? what to do first?
     
  5. blueindividual thread starter macrumors newbie

    Joined:
    Jun 30, 2012
    #5
    i have solved my problems. for people with same problem this is solution. after all i have written, do this: with this change thether to untethered http://www.omizio.com/jailbreak/kako-pretvoriti-ios-5-1-1-tethered-jailbreak-u-untethered-putem-rocky-racoon-tweaka/ .
    then when you have unthehered jailbreak, for resolve problem with no service and unlock install Ultrasn0w 1.2.7. http://absinthejailbreak.com/unlock-iphone-4-3gs-ios-5-1-1-with-ultrasn0w-1-2-7/ thats it!! PROBLEM SOLVED!
     

Share This Page